Problem booting up

wally222

Baseband Member
Messages
66
There is a problem when I am trying to boot up. The Dell logo pops up, but then on the next screen, it says "strike F1 to retry boot, or F2 to go to Setup Utility". When I press F1, it just prompts me again. Any thoughts would greatly help.
 

Raffaz

Golden Master
Messages
6,798
What were you doing prior to this? Have you been adding anything to the computer or adjusting anything etc?
 

wally222

Baseband Member
Messages
66
Nothing's been changed. This person was away from her computer because of the holidays and nobody touched it over the period she was gone. It was working fine prior to her leaving, but when she got back, it just gave that error message.
 

Raffaz

Golden Master
Messages
6,798
Could possibly be the BIOS battery. If its died then all the settings will be lost. Ya could try using F2 and entering setup, and then load optimal settings. Then save and restart.
 

wally222

Baseband Member
Messages
66
I tried entering setup and everything seemed relatively unchanged. Is there something specific I should be looking for?
 

Raffaz

Golden Master
Messages
6,798
There will be an option somewhere to load default settings, or something similar like optimal settings. Also check the boot order and also check that your HDD can be seen in the BIOS
 

bullzi

Fully Optimized
Messages
3,285
Location
US
yea to what raffaz says, and if that doesnt work go into bios and look up the system log, and in that log it will tell you exactly what has failed, or what is going on so then you know what to fix

ive had the same problems with some of my dells, they work fine one day and then the next they wont boot up, kind of annoying!
 

bullzi

Fully Optimized
Messages
3,285
Location
US
by doing the bios log? nope, its stored in the mobo memory, nothing to do with the HD
 
Top