Prime95

Status
Not open for further replies.

Wayniac

Daemon Poster
Messages
821
When using the Prime95 stress test, does something pop up on the white screen telling me that something is unstable or isn't right? I just want to know how I find out if there is a problem.
 

Sh0r_ty

Daemon Poster
Messages
943
just run the tourture test and wait. if after 24 hours it doesn't come up with somthing saying that it has encountered an error or that it has failed
 

Wayniac

Daemon Poster
Messages
821
I use the Silent Boost K8. Maybe I should add that in my specs. To answer the question, I don't use the fan that came with the processor. I don't plan on going with water either. My full load highest temp hit was 54 c, and I'm sure the processor can handle more if needbe.
 

Nubius

Golden Master
Messages
11,599
54C is too hot for my liking, especially if it's only at 2.3GHz like it says in your sig.....I wouldnt be pushing it beyond that honestly, but that's just me
 

Wayniac

Daemon Poster
Messages
821
Yeah, I think I put too much Arctic Silver 5 on it, because I applied it before I saw "only a grain in the middle and let the heat make it spread." It is fine there to be honest, solely because I didn't plan on pushing it any harder. Like I said, that is the HOTTEST that it gets. If I were going to go farther, I'd take off the fan and reapply the gel.

Also, Windows is so corrupted by now, I'm not even sure if that is an accurate temp reading because it used to be around 45c on a full load.
 

Nubius

Golden Master
Messages
11,599
windows corruption should have nothing to do with screwed up temps though......I forgot you're coming from 1.8GHz though with that 3000+ so 2.3GHz aint a bad increase at all
 

Wayniac

Daemon Poster
Messages
821
Yeah, and as for screwing with other things, something is fishy for sure. Some of my programs don't work the way they should. DOS games won't work unless I reboot first, then use them. I honestly think there is a virus, but I'm not going to bother cleaning it because like I said in other posts, I'm reformatting soon. I've uninstalled Speedfan in the past and reinstalled it, and it seemed to change the temp readings for a while, but they're screwey again now. Oh well... I'll let you know what my temp is after I reformat and set everything up again.
 

Wayniac

Daemon Poster
Messages
821
Get this... today, it said my full load was 53 c and idle was 44 c, so I restarted, and it changed to 43 c and 34 c. This is all goofed up. By the way, after 21 hours and 23 minutes, no errors on Prime95.
 
Status
Not open for further replies.
Top