Power Supply Problem?

crocitto49

Solid State Member
Messages
8
Hello computer world,

I have a complex issue. I built a Rig: 2.4 Ghz Core 2 Duo CPU, 2x1GB Kingston DDR2 Memory (Dual-Channel), 512mb GeForce 8600 GT, 500Gb Sata HDD, DVD Burner.

The Machine has gone through 2 separate Cases, Power supplies and Motherboards.

The First Configuration was The Above, On an AsRock Wolfdale 1333-DDR2 Motherboard. The machine worked well for a few days, then i experienced a problem. I attempted to power it up, and all the fans spun, but nothing happned. Later that night, i Attempted again, but only a high pitched ringing sound came from the power supply, that was it. I gave up, and attempted a new power supply, which spun the fans, but did nothing to the rig.

Then i bought an MSI Motherboard, hooked it up with the new power supply, using the above configuration, and just the highpitched ringing sound once again, no fans spinning or anything. I hit the power button and the lights in my room dimmed, but nothing happened. I do not know what to do about this, so i am turning to you for help.
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Due to the "ringing sound" coming from the PSU, it may be hosed. You can try to post the system out side of the case to rule out any shorts. Remove the mobo and place it on the anti stat bag it came in. Resemble the components on it and start it up. You can "jump" the start button pins on the mobo with a small flat blade screwdriver to start it.
 

CrackerJacker1

Daemon Poster
Messages
987
Location
USA
I had a similar problem, my motherboard turned out to be bad.

If you can just use a power supply externally and hook it up.
 

crocitto49

Solid State Member
Messages
8
Ok, so I heres what happened.

Using The Method above, i tested all the hardware on both boards.

On The AsRock Wolfdale Board, the Fan in the power supply started spinning, a system speaker i connected made one beeping noise, the CPU fan didn't spin, and that was it.

On the MSI Board, The Fan on the power supply started spinning, but then stopped. The CPU fan didn't spin and there were no beeps.

I have purchased Two Motherboards and Power Supplies so far, and still have no computer, i Don't know what to do anymore.
 
Top