Possible PSU Problem

VirtualDrone

In Runtime
Messages
451
Okay so i ain't sure what the problem is. So over the past 6 months or so my computer would randomly restart once or twice a week while i was playing a game. At the time i thought nothing of it.

Now over the past 2 weeks the computer has been restarting more like once or twice a day. It has also started to freeze with weird colours on the screen. And sometimes when I start the computer up the loading screen will get weird green lines and then freeze with blue boxes.

I think it is either the psu or graphics card. I was advised it was the psu. So what do you guys think?
 

jbranum

Baseband Member
Messages
97
What are your specs? PSU and GPU mainly.

Sometimes, if they PSU isn't powerful enough, the GPU gets overworked at too low power. Or, since you see artifacts, aka the weird colors, then it could be overheating. But, since you have restarts, its probably the psu loosing power. If you a decent graphics card, a 350+ watt psu is a must!
 

Raffaz

Golden Master
Messages
6,798
Like you say, it could be either. The only way to know for sure is to test the system with known working spares.
 

VirtualDrone

In Runtime
Messages
451
Well I got a 450 watt smart power antec power supply and a nvidia 6800gt 256mb card. I don't really have any spare parts so I don't really know what is causing the problem and I can't test it with spare parts. Any other ideas?
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
it does sound like your psu. if you have a real nice friend, borrow their's and see if you have any problems.
 

VirtualDrone

In Runtime
Messages
451
celegorm said:
it does sound like your psu. if you have a real nice friend, borrow their's and see if you have any problems.
Yeah I don't think any of my friends will let me borrow there psu. Does anyone else have any other ideas on how to fix this or what the problem is? This is really starting to piss me off. I can't play a game for like 5 mins without my computer messing up.
 

VirtualDrone

In Runtime
Messages
451
K I got some screenshots so you sorta have an idea what I am talking about. I am was playing a game and after I quit it my desktop looked like this

After I restarted my computer gave me this error message

I hope this helps you guys figure out if my psu or card is giving me the problem.
Sorry about the double post.
 

THEpiGUY

Daemon Poster
Messages
598
This may be a stupid question, but have you checked your temperatures on your graphics card? nVidia's software should have something that lets you see. If you see that it's too high after gaming (idle doesn't matter as much), try downclocking the card a good bit using Coolbits and see if it fixes the issue. If it does, I believe it would be your graphics card causing the problems. You may be able to RMA or refund it after you find out it's bad; that would suck having to have it downclocked.

On the other hand, I've heard horror stories about that power supply, coming from Newegg. I know you can't base a product solely on their reviews, but DANG! 2/5 eggs... A few report their power supply going bad after 6 months or a little over a year. You haven't smelled any burning smells, have you? Another note though: my old Raidmax 450W PSU (came free with case :p I know better now) that had 14A on the 12V rail could supply sufficient power to my 7800GT... for almost exactly 6 months. The PSU popped and sparked its way to its death one night, and I was afraid to put it back in. So just check those temps, and if they are below 70 or 80*C, your graphics card should be fine.

Good luck in resolving the issue. Sorry if none of this helps; just offering suggestions.
 

TRDCorolla1

Golden Master
Messages
12,592
Location
California
Looks like it ONLY occurs when playing a game or right after it. I'd say it's possible it may well be a bad video card. Do you have an integrated video conroller on your motherboard? If so, you can plug your monitor in there and test it out. If not, it's tough to say. Did you OC your video card? Some of the replies here have some pretty good suggestions too.

Try updating the your nvidia video drivers....or find game patches. Is your game running on high settings? If so, try turning them down a bit and see what happens. I would even go as far as reinstalling the video card and the game just for the hell of it.
 

VirtualDrone

In Runtime
Messages
451
Yes it does occur when I am playing a game. Sometimes I can't even load the game without it freezing with weird distorted colour blocks. But this also happened sometimes when I go to restart the computer. The loading screen will come up but it will get vertical green lines and then it will go to a screen just with blue blocks. I will then have to restart a couple times for it to work.

I don't have integrated video and i never oc my card. I have already updated my video drivers and my games are running at low settings. I hope it isn't my card because i have already had to return it from defect (which was a pain in the ass,was computerless for like 3 weeks.

I still have a 1 year warranty on most of my parts from where I bought them, so tomorrow i am going to phone them and see if they have any idea and if they can do something.

Any further suggestions are greatly appreciated
 
Top