old OS onto new HDD?

pud

In Runtime
Messages
133
I cant figure this out. I dont have the original disc anymore and I finally got a new (to me) drive. Its a 80gb Maxtor 1.5 gb/s SATA drive to replace a noisy (sounds like a rain storm) slow 160 gig IDE drive.
I dont want to clone the whole drive unless theres an easy free way to do so, I just want to get my OS on there so hopefully it will speed my computer up. All I use the PC for is web browsing and watching movies (divx format).
I run XP, theres a recovery partition on there.
 

Disenchanterx

In Runtime
Messages
164
1.5 gb/s SATA drive to replace a noisy (sounds like a rain storm) slow 160 gig IDE drive.
I hope you mean 1.5 Tb

There is a really easy free solution to clone your HDD. Its a pretty quick and easy process.

Its called Macrium Reflect Free edition you can find it here. http://www.macrium.com/reflectfree.asp
I have used it a lot.

Edit: I suggest it because it will take a fraction of the time to clone the drive and about 30 less user inputs from you.
 

pud

In Runtime
Messages
133
no man I have a really old POS compaq with a amd 3400+ sempron, 512mb ram and 160gb IDE drive.

Now I have 1gig ram (2x256 + 1x512), and I just got a 80gb SATA drive. Its not the 3.0 interface, its the old 1.5gb/s interface. Still should be faster than my crappy IDE drive.

BTW thanks for the link

edit: I put the 512 stick in yesterday and it quietened my drive a bit.

now another question. When I go to "properties" on "my computer" then click the "hardware" tab, then "device manager" button, then expand the "disk drives" selection I see the maxtor (new) drive and my seagate (old) drive.

But when I open the "my computer" function (intstead of going to properties) I dont see the maxtor drive..I dont know why.
 

Disenchanterx

In Runtime
Messages
164
Sorry I miss read your post. 80gb @ 1.5 transfer rate makes since now. Some one was talking to me on the phone when I read your post.

You might need to do some administration to add it
Have you checked out the disk in Computer management> disk management
 

Disenchanterx

In Runtime
Messages
164
Control Panel>Administrative tools> Computer Management> Left side of the tree pane is a option for disk management under storage
 

pud

In Runtime
Messages
133
alright, says "not initialized"...cant figure out what i need too do

edit: Ok I have it initialized, says "online" but still cant see it in "my computer"
 

Disenchanterx

In Runtime
Messages
164
Once it is initialized right click on it and format it apply a drive letter and you might need to set it to active
 

pud

In Runtime
Messages
133
well now Ive got some issues. I cant log in to facebook or hotmail. Some media I was streaming stopped buffering too. So I went to speedtest.net and this is what I got

my upload is retardedly slow.
now it might just be a coincidence....but this only happened after I initialized the maxtor drive and set it online, then rebooted. Ever since then facebook and hotmail are a no go and my media stopped buffering. Make sense?
Ive since removed the drive and rebooted a few times and no help.
 
Top