OK so this sucks...

killthenakedcat

In Runtime
Messages
319
My sister bought a computer about 4 months ago from NewEgg, a cyberpower PC. It worked fine up until last night(technically 5 hours ago or so). First it froze so she restarted it and then it wouldn't boot regularly so she booted into safe mode which worked fine. Then after that I tried booting it regularly again and it froze at a flashing underscore, I went into BIOS upon a restart and the USB Photosmart printer was set as first boot device, I changed it to her Hard Drive and Windows booted. However her mouse and keyboard did not work so I restarted into Safe Mode again and the mouse and keyboard worked again. Upon the next restart, the computer froze again before fully booting. After this the Monitor no longer picks up Signal from the graphics card.

I have so far reseated everything, tried my graphics card, tried her onboard graphics and hooked her computer up to my monitor. Every single time there is no signal found from the graphics card. Could the PCI-E slot have blown? The computer sounds like it boots just fine and the motherboard light comes on and powers the USB components. What could the issue be?
 
Messages
7,841
Location
U.S.
If the onboard video doesn't work, and the PCI-e doesn't work (tested with 2 GPUs), my guess would be that the northbridge went bye-bye. Does Cyberpower PC offer any type of warranty? If so, I'd start talking to them.

edit: On second thought...Can you still boot into Safe Mode? Try toying with something different versions of GPU drivers.
 

killthenakedcat

In Runtime
Messages
319
no it doesn't even pick up a signal anymore so I can't see crap lol
and I know they do offer a 1 year limited warranty on parts but who knows how limited that is, I guess I'll be contacting them tomorrow after work if the northbridge is the case.
 

gmcrepair

BSOD
Messages
504
If the onboard video doesn't work, and the PCI-e doesn't work (tested with 2 GPUs), my guess would be that the northbridge went bye-bye.
Yes I would agree. Get on to Cyber PC straight away because if it is only a few month's old, then it's bad manufacturing.
 

killthenakedcat

In Runtime
Messages
319
well my sister tried turning it on this morning and it once again booted fine, when we got home just now however, the computer was frozen and it now won't work again. She is getting blue screen error.
 

gmcrepair

BSOD
Messages
504
well my sister tried turning it on this morning and it once again booted fine, when we got home just now however, the computer was frozen and it now won't work again. She is getting blue screen error.
Backup all your files if you can...is it windows 7?
 

killthenakedcat

In Runtime
Messages
319
yes it is windows 7 and what I'm thinking is that is possibly something such as the northbridge overheating and stopping function and then after resting it works again and then overheats and stops working again. Is this possible?
 

gmcrepair

BSOD
Messages
504
yes it is windows 7 and what I'm thinking is that is possibly something such as the northbridge overheating and stopping function and then after resting it works again and then overheats and stops working again. Is this possible?
I'm not too sure of that...
But put her Hardrive into your machine, and backup all the documents, if you haven't done so already.
 

killthenakedcat

In Runtime
Messages
319
Well we are going to probably have to send it to cyberpower, i don't think she has anything all that important on there right now so it might not be that big of a deal backing up the files.
 
Top