Office 2000 Network Deployment Issue

Status
Not open for further replies.

Mista LovaLova

Beta member
Messages
2
I am having a problem deploying Office 2000 on Windows 2000 desktops. The problem is that after I install Office, each users profile wants to run Windows Installer on the first run of any office application. Unfortunately, we install from a network resource that only us net admins have access to, and the users do not have any access to. Is there a way to get around this problem? I have tried installing everything in the Office suite, but this still crops up.

-James
 

CrashAbbott

In Runtime
Messages
500
Your problem lies within the setup,, seems that whosoever is setting up the machine is using all the default install settings,,,

during the install of the office product, you have to choose custom, as you go through the menu, you will come to a page that has all the programmes listed with little CDrom pics in front of them,,

if they have a "1" on them,, that means that it will install on first access,, that is what is happening to you now,,

you have to do a right click at the root(top) of the programme list and choose "run all from Hard Drive"

that will install the entire program onto the pc , and not just the installer cue,, which is what has been done,

unless you have the network access to correct from a single server, this is a process of going to each desktop to install the programmes,,

Buy your NetAdmin people coffee for a few days,, then ask for the permissions to do the install from the server,, or a shared cdrom,,

good luck,,

cheers, :)

ps,, cool little dude on the pic,, send me a copy, I like it!

cheers,
 

CrashAbbott

In Runtime
Messages
500
shoot,, sorry reread the post,,

you have installed the office as the administrator right,,

well you have to add the user to the local admins group and that should fix it, unless your nasty NetAdmins are running policy on the apps available through network logon,,

try that ,,,

cheers,
 

Mista LovaLova

Beta member
Messages
2
Just to let you know, I did state that I have installed everything. I have installed the program as admin, and the users are local administrators, they just do NOT have the access rights to the 'Apps' Server. Herein lies the problem. I am just wondering what M$ is trying to install that isnt listed under the 'Custom' install options...

Any other suggestions?

BTW: The image is hosted up on some website... its up to you to be creative enough to find where my 'source' is... ;)
 

CrashAbbott

In Runtime
Messages
500
Hmmm,, seems that you have covered most of the bases,,

I understand what you are saying,, and i have a better idea of "how" the users are pulling their apps ,,

we have the same issue with some of our "older" installs and unfortunately, we had to copy the setup folder to the APPS folder of the server, then once accessing the app for the first time, the path for setup files points back to this folder which the users have access to,, looking at it from a security standpoint, I would think that one might worry about the copying of the folder,, well that would certainly be able to be covered via permissions, etc,,,

I still think that this is a profile issue,, when the user is a logs on for the first time,, they are still considered as "1st run" ,, the issue also exists in XP,,

have you tried moving the Office folder to the All users folder on the PC,, ??

or ,, sharing out the folder on the Local machine?? IF all is installed local,, do you regulate the access to apps by Icons delivered by the script?

this sounds like a bit of fiddling,,


** on the cool dude,, I think I can "source" it out ;)
 
Status
Not open for further replies.
Top