Odd Problem.

friscodude

Beta member
Messages
5
Upon starting up my HP Pavilion a850e, everything powers on correctly, but instead of any Windows or HP welcome screens appearing, I have a screen cluttered with little green bars. The keyboard is plugged in and works otherwise, but nothing responds.

I called HP, and they told me to do the "press F8, F1, etc. repeatedly" trick, which didnt work. After moving some little green card around inside the actual computer, nothing changed once again.

Everything was perfectly fine up until about 9 AM today, so I have no clue what could cause this. Any ideas?
 

~NeonFire372~

Golden Master
Messages
7,536
If he was moving around a little green card, it must be a graphics card not onboard (either that or he was moving around some other part)...

(1) Do you know what "card" you were moving around?
(2) Do you have any restore discs or anything you can run from the BIOS?
(3) I'd take it back to Hewlett-Packard before doing anything myself or in-town, some actions done on computers by select manufactures void warranties, not sure on HP or not.
 

friscodude

Beta member
Messages
5
1) No clue whatsoever. The person on the other end of the line didnt say. It had two little tan tabs holding it in, and there were two slots to stick it into. Im thinking it might be RAM, not sure.

2) Nope, the computer didnt come with anything of the sort to my knowledge.

3) They said a tech would eventually call. I just figured I might as well try to find a solution before then.

Its not the monitor, considering I tried hooking up another to the computer and got the same problem.

And its a Radeon 9800 Pro card. I bought the computer online, pre-assembled from HP
 

Atomic Rooster

Omnipotent One
Messages
11,161
Location
USA
Yea, if it's still under warranty, going the HP tech route is the way to go. They can replace the faulty part which seems to be the video card from the screen corruption you described.

That sounds like the RAM you were messing with.
 

friscodude

Beta member
Messages
5
I just checked- it was the RAM.

Hopefully they'll get in contact with me soon. I'd like to have that computer good to go in a few days hopefully. >_>
 
Top