OC'd my E8400!!

LukaszR1

Fully Optimized
Messages
2,833
Ok this was the first time i've ever even touched overclocking!!

Got my E8400 from 3.0Ghz to 4.0Ghz with an FSB of 1778
Ram still running at standard speed 800Mhz

I have not touched any voltages of any kind, kinda scared LOL...don't want to blow this thing up.

Running Prime95 as I type this. Temperatures haven't gone over 50c yet during the test. I am just on air cooling...with an asus triton 79 cpu cooler.

Specs:
Mobo - ASUS P5N-T Deluxe
CPU - Intel Core 2 Duo 3.0Ghz @ 4.0Ghz


Anyone have any advice or feedback? Shoud i be alright??
 

Cabbs

Golden Master
Messages
7,912
If you didn't touch the voltages, the board may have for you. Download CPU-Z and see what your voltage is.

I got mine to 4005 Mhz with 1.34 volts, I'm curious how much yours is running.
 

LukaszR1

Fully Optimized
Messages
2,833
mines @ 4000.2Mhz with 1.312V
(voltage seems to be changing...aka from 1.296 to 1.312V...along with core speed) Guess thats due to power saving?


*update - 1024K test Passed (prime95)
 

Teny

(╯°□°)╯︵ ┻━┻
Messages
5,957
Location
United States
If you didn't touch the voltages, the board may have for you. Download CPU-Z and see what your voltage is.
Yeah, thats what mines did.
Check to make sure the volts arent on Auto in the BIOS.
 

nevermind1534

Daemon Poster
Messages
754
Ok this was the first time i've ever even touched overclocking!!

Got my E8400 from 3.0Ghz to 4.0Ghz with an FSB of 1778
Ram still running at standard speed 800Mhz

I have not touched any voltages of any kind, kinda scared LOL...don't want to blow this thing up.

Running Prime95 as I type this. Temperatures haven't gone over 50c yet during the test. I am just on air cooling...with an asus triton 79 cpu cooler.

Specs:
Mobo - ASUS P5N-T Deluxe
CPU - Intel Core 2 Duo 3.0Ghz @ 4.0Ghz


Anyone have any advice or feedback? Shoud i be alright??
If you bring it up to 1.4V, the CPU might die in 10-15 years instead of 20. Make sure everything is running stable (prime95), because that much of a jump with no voltage increase can cause some stability issues.

edit:
mines @ 4000.2Mhz with 1.312V



*update - 1024K test Passed (prime95)
Wow, I must have posted right after you did. It should be fine, and that's good about it passing prime95.
 

Teny

(╯°□°)╯︵ ┻━┻
Messages
5,957
Location
United States
If you bring it up to 1.4V, the CPU might die in 10-15 years instead of 20.
haha, I dont think I know anybody using the same computer for 10-20 years.
I think I only keep a CPU for a year or two then change.
 

LukaszR1

Fully Optimized
Messages
2,833
so i have got max temp to 60c. Is that ok? or am i burning out the cpu?

Prime95 still running....seems stable still.
 
Top