Occasional freeze on boot?

Marshillboy

In Runtime
Messages
401
Location
C
Well, I have a decent rig that I built around November 2007 (except the GPU), and although it has generally been a screaming machine, it has had its share of troubles. Not too long ago, I had serious trouble my computer failing to pass the POST stage in the BIOS. After many days of fooling around, it turns out the first two RAM slots in my mobo were toast. Now that that issue is long gone, I still have had trouble with my computer randomly locking up upon booting to my windows desktop. Sometimes it is so far gone to the point of me restarting my machine to the point at which my operating system is corrupted.

I know FOR A FACT that this is not in any way operating system related, as I have reinstalled, reimaged, etc my windows xp at least 20+ times. I highly suspect my Crucial Ballistix PC6400 ram, as on newegg many people were complaining of failures after about 8 months+ of useage. Does this sound like a RAM issue to you guys?
 
Messages
7,841
Location
U.S.
It could well be. My computer sometimes fails to POST too. I think mine has to do with my OC since I have it running at a very high VCore. Is your computer OC'ed? If so, try lowering it. It could also just be hardware communication error. I know of many cases where a computer failed to POST or Windows froze while loading because some hardware was not fully connected. Check all your cables and keep your computer clean.
 

Marshillboy

In Runtime
Messages
401
Location
C
No, my hardware is not OC'd in any way. I try to dust out my computer as often as I can, but for the most part all my temps are well below dangerous levels (but my 4850 runs warm).
 
Messages
7,841
Location
U.S.
Well the only way to really test this is to get some RAM and replace the one you are currently using. See if you have some spare at home or maybe use a friend's.
 
Top