o/c question

golfer07

In Runtime
Messages
204
ok i tried o/c i lowered my memory to 150 rasied fsb 50 and uped the voltage..unstable tried 20 and 20...unstable so i just made everything on default cept i forgot to turn mem voltage down and its at like 2.55 or somthing but now my memory is actually running 201mhz which it should be cuz it was running 167 before so idk but why cant i o/c ??? i have a msi k8n which is made to o/c and a amd 64 3500 venice which from wut i here can be o/c'ed so lemme know if im doing somthing wrong.
 

Gamingfreak

Fully Optimized
Messages
2,160
if u raised the fsb by 50 that would mean that its now at 250 and ur cpu would be running at 2.75GHz which is a huge increase from stock so bring the cpu multiplyer down and raise the cpu voltage so that its about about 2.4GHz just to start off
 

Mikey1

In Runtime
Messages
451
are u sure u did every last thing. I know there are a few more things that are needed to be done in order to overclock. I would recommend reading the how to overclock easily thread and taking notes on everyhing so u know ur doing everything right
 

Gamingfreak

Fully Optimized
Messages
2,160
ya if u made that kind of mistake u should really read some overclocking guides before trying again and nasha's guide would be a good start
 

golfer07

In Runtime
Messages
204
i have read nasha's and thats why i did it. cuz i read her thread and thought i did everything right and im pretty sure i did. but i will go look at it again
 

Gamingfreak

Fully Optimized
Messages
2,160
like i said check the multiplyer and bring it down and keep in min that cpu speed = fsb x multiplyer
 

golfer07

In Runtime
Messages
204
ok i lowered multiplier to 10.5 and lowered memory to 166 raised fsb to 230 and mem voltage is at 2.6 and cpu voltage is at 1.45 and its still unstable everytime i run 3dmark05 it just freezes someone plz help lol but liek right now im running that and everything is fine and when i run that bam freezes
 
Top