No Sound Conflict issues

geekspeed

Solid State Member
Messages
7
My pc doesn't have any sound comming out. I've checked all the connections. The default sound doesn't work, so I went and bough a new sound card, installed drivers. But still no sounds. I'm guessing there might be an IRQ conflict. Any tips or answers to how i can fix it?

Thanks
 

The_Other_One

Daemon Poster
Messages
1,321
Have you tried other speakers? Just seems odd that the new soundcard doesn't work either. Then again, you should also be sure the onboard one is disabled(assuming it's onboard...)
 

geekspeed

Solid State Member
Messages
7
The_Other_One said:
Have you tried other speakers? Just seems odd that the new soundcard doesn't work either. Then again, you should also be sure the onboard one is disabled(assuming it's onboard...)

hmmm.... it's onboard, so I'll try to find the disable thingy on the onboard sound card. It's just that since i've installed the new sound card, i'm not sure which ones which.
 
Messages
13,293
Location
Britain
Hmmm.... I would think the Sound Card will take over from the Onboard Automatically; so it sounds like a Driver problem, or a Speaker Problem.

Did you use Drivers which came with it, or is it second hand?
 

geekspeed

Solid State Member
Messages
7
Lord Kalthorn said:
Hmmm.... I would think the Sound Card will take over from the Onboard Automatically; so it sounds like a Driver problem, or a Speaker Problem.

Did you use Drivers which came with it, or is it second hand?
I used the driver that came with it.
 
Top