Not open for further replies.


Golden Master
I just got my 480s today, installed them, installed the drivers from the cd (didn't have internets for a little bit) then did a restart. After the restart a little tooltip poped up saying something about enabling SLI, so I clicked it and it opened the Nvidia control panel.
I hit the 'enable SLI' button and clicked apply...then it froze. So I restarted, and bam no SLI options.


I just uninstalled both cards and reinstalled them one at a time (full boot and proper shut down between each card) and still no options.
Right now I'm downloading the latest drivers from nvidia's website, but in case that doesn't solve the problem I'm posting here.
Google it, im sure you arnt the only person who has had this problem, i have Faith that you will get this fixed. im sorry this is happening tho, sucks to be excited about something and hit speed bumps along the way.
One thing I forgot to mention. The tooltip thing only popped up when I didn't have any SLI bridge installed. After the shutdown I put the bridge on the cards, and from then on it didn't work.

I'm a complete noob when it comes to SLIing, having never done it before. Is an SLI bridge even needed? The Nvidia control panel was going to let me enable SLI *without* one. And *with* one, the SLI option has disappeared.
remove the bridge and try the nvidia control panel. if that don't work then do what I said above to see if it "resets" the sli state.
Make sure both cards are fully seated. Check for any obstruction that maybe preventing one of your cards from fully seating.

I've also had issues with the Realtek Network Adapter Drivers conflicting with the Forceware drivers. Try rolling the Realtek Drivers back to the original Win7 drivers.
When you said it froze after you clicked apply, did it freeze for a really long time?...or did you restart right after?

I remember whenever I enable SLI on my cards it takes around 10 seconds more or less to set in. After I click apply, it would freeze for a couple seconds, screen goes blank for a sec, maybe some flicker, and then it's enabled.

SLI can run without the bridge but the performance will decrease, or won't be optimal.

To add to remixedcat:

Uninstall drivers from add/remove > restart and boot into safe mode > then use driversweeper to clean the remainder of the drivers > restart to normal and install latest drivers.

I do this every time whenever installing drivers and it never fails.
Ok, done the uninstall/driversweep/reinstall. No change.

Here's a thought though, what if having the bridge connecting the cards automatically enables SLI mode? How would I check whether I'm running in SLI or not?

edit: shutdown, took out the bridge, still no change. I think I'll do the above again, but without the bridge this time.
yes please do that and see what happens without the bridge. that is so annoying. I hope NV has a fix if this is a driver related issue!
Not open for further replies.
Top Bottom