No Signal from modem

Phumfeinz

Baseband Member
Messages
38
Last wednesday, whilst surfing the internet looking at sites I always visit, I got disconnected. 'No biggie' I thought, this happens sometimes. All I do is turn off the computer for a moment, then back on.

Not this time though. I got the 'Limited or no connectivity' message for Local Area Network 2, and it stayed like that for a few hours. I decided to look around in the properties for anything that might have changed, and suddenly the modem loses it's signal completely. No green arrows anymore, just the yellow ones.

Thing is, our phone line got cut off months ago, but if this does have something to do with it, why has it taken this long to affect the connection?

I've tried running the 'Repair Connectivity' program, but to no avail. I've also ran the 'I cannot get connected to AOL' program, but it stops because there is no username in the AOL list.

I have AOL 9.0. Sincerely hope someone can help me, I NEED the internet.

Thanks.
 

MarxSoccer

BSOD
Messages
2,999
Haha, I running T1, So I don't know if this will be the same. All I did, was unplug my router and modem. Plug the modem back in, and if yours has all the lights, let it go through it's sequence. Then plug the router in. When you unplug them, leave them out for a minute or two.

Wow, I just realised how much of an idiot I am, But i'm not going to delete all that up there, maybe it will come in handy :)
 

setishock

Wizard of Wires
Messages
10,726
Location
4321
Well...

Sounds like the sp2 blues. I won't use sp2 because I get that same message. As for how to fix it, I removed sp2 and the networking problems went with it and so did the message. If you're using sp2 for the firewall you can get good free firewalls like zonealarm.

marxsoccer,
How much are you paying for that T-1?
 

punk_guy911

Beta member
Messages
1
im assuming your using a wireless network, and if you are you should get into the router and check to make sure dhcp is enabled then check your computer for the same thing.
 

MidwestComputer

In Runtime
Messages
340
well i have sp2 and i still get that problem saying "Limited or no connectivity" all you simply do is hit the reset button on the back of the router and then unplug the power to the router and wait for 30 secs and replug the power supply to the router simple fix or you dont have a router just disable the local area connection for 30 secs and then enable it again then it should work.
 
Top