No power to Cd-Rom!

Status
Not open for further replies.

mcgl0re1

Baseband Member
Messages
24
Ok guys my friend called me last night and his cd-writer was not working, so I went over there today to check it out. Nothing, the Cd-writer is not even powering up. Now the regular cd-rom is powering up just fine, so the secondary IDE controler is working. This is a presario 5000 (no need to start on compaq I built my own computer:) ). Here is what I have tried so far:

1)Rebooted computer, and no light for the writer (Eject does not work either)
2)Checked bios (although Compaq Bios sucks) reset defaults to no avail
3)Checked Device manager in safe mode, and regular it is not there (I earased the driver it had, and rebooted...nothing)
4)Tried moving cd-writer to the postition and power cable of the Cd-rom drive....still nothing
5)tried moving the jumpers to master instead of cable select...nothing
6)tried finding new hardware, it can't find the drive (imagine that)

Alright guys the only thing I can think of next is to bring the cd-writer to my house and see if it works. Any Idea?
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
if you have used the cd writer with the cables that the cd rom was working on, and it still gets no power, the burner is toast, sorry.
 

Seloce

In Runtime
Messages
338
these guys are probably right, but the only other thing I could think of to look at would be the wattage on the power supply. if there isn't enough power in the machine for the cd burner, it wouldn't work either. so if it's a low wattage power supply, I'd recommend you try it in a more capable machine before you RMA the sucker.
 

mcgl0re1

Baseband Member
Messages
24
Guys lucky for him he forgot to tell me he stoped a burning disc in mid process, by cancelling the whole screen. Of course this caused the drive to lock down with the disk. I manually ejected it and voila. It works great now. Thanks for the input guys.
 
Status
Not open for further replies.
Top