No connectivity

Status
Not open for further replies.

bxhood

Baseband Member
Messages
32
Hello all. I just reinstalled windows on a new machine. Went and downloaded the drivers for my onboard ethernet card and in device manager it shows as working properly. Yet I am getting a problem that the network controller is having issues. What can be the cause of this?
 

bxhood

Baseband Member
Messages
32
also I am able to ping 127.0.0.1. Cannot ping anything. I do have link lights on the back of the ethernet port. Is there an additional network controller driver I should install?
 

superdave1984

Repeat Offender
Messages
1,985
Location
KY
When you type ipconfig /all what does it tell you? Are you getting an IP via DHCP? Have you tried to ping the DNS server?
 

bxhood

Baseband Member
Messages
32
on the laptop when i do an Ipconfig /all I am getting 2 ethernet adapters popping up.

the first is as follows
dhcp enabled yes
autoconfiguration enabled yes
autconfiguration ip address 169.254.91.187
subnet mask 255.255.0.0
default gateway blank

intel pro network connection
dhcp enabled
autoconfig... yes
ip address 0.0.0.0
subnet mask 0.0.0.0
default gateway blank
dhcp server 255.255.255.255

Not sure what it could be!!!!:mad:
 

superdave1984

Repeat Offender
Messages
1,985
Location
KY
Is the 169.254.91.187 correct for your IP scheme? With no default gateway you won't get anywhere. You need to find what it is and put it in manually. It should get it via DHCP though. Do you have a router or just getting signal from your ISP? Possibly need to contact them and let them know you have a new machine. Some are picky.
The second one is completely fubar'd. It isn't getting anything.
 

bxhood

Baseband Member
Messages
32
I am thinking its the machine itself. I pulled the rj45 cable out of this pc and put it into the laptop and it gets link lights but no green light just orange and yellow. And still no connection. Oh well. May try to get a pcmcia ethernet card to test it out.
 
Status
Not open for further replies.
Top Bottom