Newly Reformatted Computer, cannot see MY Workgroup

akasixcon

This is sparta!
Messages
776
Okay I freshly installed a new copy of windows and drivers etc... however it cannot view the other computers on my network. I set the wizard for it and it still doesnt work.
I can still ping the router, and go to the internet and thats a good start. Anyone can help me out?

Edit: I dont even have My Network Places under Start . I have to open up my computer and view network connections from there.
 

DJ-CHRIS1

Golden Master
Messages
5,203
akasixcon said:
Okay I freshly installed a new copy of windows and drivers etc... however it cannot view the other computers on my network. I set the wizard for it and it still doesnt work.
I can still ping the router, and go to the internet and thats a good start. Anyone can help me out?

Okay first thing is to make sure windows firewall is disabled


Second question is you are sure this is a workgroup, and not a domain right? If these are not your computers and their in a buisness style domain, you could be blocked from accessing other computers.
 

akasixcon

This is sparta!
Messages
776
Yes for sure everything IS connected. Put it this way, all my computers in my network connect to one router through the internet. I know for a fac that the other computers can connect to the internet, and I know for a fact that I can connect to the internet. I also know for a fact that those 3 other computers can share files with each other. But I cant see their shared files or they cant see mines.

I dont even have My Network Places in Start > My Network Places.
 

Raffaz

Golden Master
Messages
6,798
Are they all using the same OS? are there any admin passwords on any off the computers?
 

CrossCech

Daemon Poster
Messages
825
Did you actually join your reformatted computer to the workgroup? TO do this Right Click My Computer>>Properties>>Computer Name>>Change>>Rename "WORKGROUP" to your specific workgroup name.

About My Network Places not in your start menu, follow these steps. Right Click somewhere on your blue XP taskbar at the bottom of your screen and select Properties>>Start Menu Tab>>Customize>>Advanced Tab>>scroll until you see My Network Places (seems like yours is unchecked) and put a check mark in the box.

***The My Network Places checkbox should be between My Music and My Pictures***
 
Top