new

inquisitive

Beta member
Messages
2
Location
malta
hello i am new in here.i hope i came to the right place.

i have a problem with my pictures ,when i open a file of pictures they are all showing with the photo gallery icon.i wish when i open the file of pictures i could see them all at once there in the file.Can anyone please tell me how to adjust the viewing.

best regards.
 

BikerEcho

Fully Optimized
Messages
4,029
Location
Denmark
By file i suppose you mean folders.
The files are properly set to open in some other 3-party program.
Right click on one of the images, then highlight "open with" and click choose default.
A window should open. In that windows click "always use this program" (or whatever it says in Win7, can't remember. I use win8) then choose "windows photo viewer"

That should do it
 

Smart_Guy

Fully Optimized
Messages
4,541
Location
Saudi Arabia
Welcome aboard :D

Let's see, I think you mean that when you open a folder you see the files as small icons and you want to see them in bigger previewed pictures?

If I got that right, open the folder and go to "View" on the the top left of the window and choose "Extra large icons" or any view type desired.
 

cb600fshornet

Fully Optimized
Messages
2,187
Location
England, Birmingham
You need to navigate to the visual effects tab in the "Performance Options" window inside the advanced system settings.
This mini-guide should work on Windows 7. Use either of these methods to get to the setting.

Method 1:
Click the start button down the bottom left. In the search provided copy and paste the following into the search:
%windir%\system32\SystemPropertiesPerformance.exe

This will open up the window you require. You will see a screen with lots of tickboxes. Tick the box (if it isn't already) that says "Show thumbnails instead of icons." Now click "OK." Your pictures should know show as mini versions of themselves instead of as the icon.


Method 2 (same as 1, but you get to the required window differently):
Step 1: Click the start button down the bottom left.
Step 2: Click "control panel"
Step 3: Click "System and Security," then click "System." (or just click "system" if you're using view by small icons)
Step 4: Click "Advanced system settings" at the top left of the screen
Step 5: On the window that pops up, click the "Settings" button next to the "Performance" box
Step 6: In the window that pops up there will be lots of tickboxes, tick the "Show thumbnails instead of icons" box (if not already ticked) and click "OK." Your pictures should now be displayed as thumbnails, not just an icon.
 
Top