New problem- Doom 3 error (maybe u can help me here)

jcon891

Daemon Poster
Messages
734
2082 MHz AMD CPU with MMX & 3DNow! & SSE
1024 MB System Memory
128 MB Video Memory
Winsock Initialized
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
------ Initializing File System ------
Current search path:
C:\Program Files\Doom 3/base
C:\Program Files\Doom 3\base\pak007.pk4 (38 files)
C:\Program Files\Doom 3\base\pak006.pk4 (48 files)
C:\Program Files\Doom 3\base\pak005.pk4 (63 files)
C:\Program Files\Doom 3\base\pak004.pk4 (5137 files)
C:\Program Files\Doom 3\base\pak003.pk4 (4676 files)
C:\Program Files\Doom 3\base\pak002.pk4 (6120 files)
C:\Program Files\Doom 3\base\pak001.pk4 (8972 files)
C:\Program Files\Doom 3\base\pak000.pk4 (2698 files)
C:\Program Files\Doom 3\base\game03.pk4 (2 files)
C:\Program Files\Doom 3\base\game02.pk4 (2 files)
C:\Program Files\Doom 3\base\game01.pk4 (2 files)
C:\Program Files\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
5206 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
execing DoomConfig.cfg
couldn't exec autoexec.cfg
5206 strings read from strings/english.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 10 selected
...creating GL context: succeeded
...making context current: succeeded

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
...using GL_ARB_multitexture
...using GL_ARB_texture_env_combine
...using GL_ARB_texture_cube_map
...using GL_ARB_texture_env_dot3
...using GL_ARB_texture_env_add
...using GL_ARB_texture_non_power_of_two
...using GL_ARB_texture_compression
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
...using GL_EXT_texture3D
...using GL_EXT_stencil_wrap
...using GL_NV_register_combiners
...using GL_EXT_stencil_two_side
X..GL_ATI_fragment_shader not found
...using GL_ARB_vertex_buffer_object
...using GL_ARB_vertex_program
...using GL_ARB_fragment_program
...using EXT_depth_bounds_test
---------- R_NV20_Init ----------
--------------------------------------------
----- R200_Init -----
Not available.
---------- R_ARB2_Init ----------
Available.
Cg not available.
--------------------------------------------
---------- R_Exp_Init ----------
PARAM bloom0 = { 0.199501 };
PARAM bloom1 = { 0.176059 };
PARAM bloom2 = { 0.121004 };
PARAM bloom3 = { 0.064769 };
PARAM bloom4 = { 0.027000 };
PARAM bloom5 = { 0.008765 };
PARAM bloom6 = { 0.002216 };
PARAM bloom7 = { 0.000436 };
Available.
--------------------------------------------
----- R_ReloadARBPrograms -----
glprogs/test.vfp
glprogs/test.vfp
glprogs/interaction.vfp
glprogs/interaction.vfp
glprogs/bumpyEnvironment.vfp
glprogs/bumpyEnvironment.vfp
glprogs/ambientLight.vfp
glprogs/ambientLight.vfp
glprogs/shadow.vp
glprogs/R200_interaction.vp
glprogs/nv20_bumpAndLight.vp
glprogs/nv20_diffuseColor.vp
glprogs/nv20_specularColor.vp
glprogs/nv20_diffuseAndSpecularColor.vp
glprogs/environment.vfp
glprogs/environment.vfp
-------------------------------
using ARB_vertex_buffer_object memory
using ARB2 renderSystem
found DLL in pak file: C:\Program Files\Doom 3\base\game03.pk4/gamex86.dll
copy gamex86.dll to C:\Program Files\Doom 3\base\gamex86.dll
********************
ERROR: wrong game DLL API version
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
- - - - - - - - - - - - - - - - - - - - - - - - -

This is the error that was displayed... it says "Error during initialization"

this happened after we fixed the video card situation... here is that thread...
http://computerforums.org/showthread.php?t=34961
 

Jamxx

Fully Optimized
Messages
1,887
Reinstall the game? It seems like that file is corrupted. Be sure to back up your save files, first.
 
Messages
7,539
Yea im with him uninstall the game make sure you back up youre save file :), and then restart yorue computer delete the Program Files folder for it and then try a reinstall :) if not let us know :)
 
Top