New motherboard, computer wont boot.

Status
Not open for further replies.

hoodwink

Beta member
Messages
1
A couple of weeks ago, i switched on my computer and it froze on the screen where it allows you to hit delete to enter the bios. After much fiddling and advice, i bought a new motherboard - (Jetway V266) and transferred everything across - (Athlon Thunderbird 950, 256MB SDRAM, TNT2, network card, modem, tv card). After starting up I was able to access the bios and change CMOS settings in an effort to get it to work, however, it would go no further than this point, seeming not even to try and access the hard drive to load windows. After more fiddling at my friends house, removing various cards etc, it worked with the network card removed and booted and ran happily numerous times. However, after moving it back to my house - still minus the network card, it again refuses to boot at the same point as before. I'm stumped and would really appreciate any ideas.
 

vdalian

Baseband Member
Messages
28
A possibility is that while you were fiddling with the bios you messed something up. try to reset the bios. This can be done by taking out the battery for a few minutes or by switching the bios jumper for 30 seconds.
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
so it POSTS then? Try moving the hard drives IDE cable to another IDE port. See if it boots then.
 

sPlAtOiD

Fully Optimized
Messages
1,748
no boot

Hi You probably already tried this but check and make sure your cable is plugged in good if it is check on getting another cable.
Also in your bios just set the bios to its defaults.Is your ram testing ok.If you have more than 1 ram chip try using just 1 and then the other And like ecniv said try to switch IDE cable to other spot. .Just some thoughts but it sounds like you already
tried alot of things.The reasion i suggested a new cable is I ran into the same problem with a bad cable once.Later Pat S
 

Martin

Daemon Poster
Messages
1,422
Location
California
Seems a bit stupid idea, but check to make sure your CPU isn't damaged in anyway - I once damaged a 1 GHz Athlon TBird due to overheating, and after nearly a year and a half of usage, the system would still be able to POST, just locks up when loading Windoze.

And along with the ideas above, try changing IDE cables, as well as resetting the BIOS settings to 'fail-safe defaults.'
 

vdalian

Baseband Member
Messages
28
I once had the same problem, I simply had to push in the cables a lot harder, but that didn't do the trick, so I just hit it on the top and it boots of, this of course was my older computer with a very old HD. give it a go..it could work.
 
Status
Not open for further replies.
Top