new hdd...xp doesnt detect

Status
Not open for further replies.

ibexpiotr

In Runtime
Messages
243
Location
New York
i just got my new hdd.. maxtor 250GB... i connected it as a slave, set the jumpers.... i can see the disk in BIOS, in my device manager...but i cant access it..i cant see it in My Computer?
 

djb

Baseband Member
Messages
64
hi ibexpiotr !! the problem is that your hard drive does not have a partition created yet. all new hard drives need to create a partition in the unpartitioned space, in order this space will be usable. you can easily boot in dos (with a bootable floppy or cd-rom) and use the fdisk utility to create the partition. to avoid trubles, unplug your primary hard disk the time you gonna create the partition, because you are not 100% sure which one of the two hard disk you work on. when you create the partition, plug it back as it was. if you want advanced stuff, learn to use the norton ghost utility. you can save images of a whole hard disk. what i did ? i created an image which is empty, with a fat32 partition created in only. the size of it is some kb, and the ghosting lasts 2 seconds. :) and the best of all? works just fine. have a good work!!! reply again if you face problems.
 

djb

Baseband Member
Messages
64
something i remember just now... !!
if you created ntfs partition on your secondary drive, and your primary drive is fat32, your operating system will not be able to recognize it also. fat32 is more flexible.
 
Status
Not open for further replies.
Top