New dell wont boot w/ ssd but will w/ hdd?

PP Mguire

Build Guru
Messages
32,130
Location
Fort Worth, Texas
That E drive looks like it's an EFI partition or boot loader partition. I'm not sure why it'd be labeled data as it's only 400MB. If it's actually bigger than that and only reporting as 400MB then it's corrupted and you'll have to follow Joe's instruction. Once you retrieve your files that drive definitely needs a format and fresh install. When doing this make sure the HDD is not plugged in.
 

kalju

In Runtime
Messages
382
Location
EU
It's a pity, but it seems to me that you don't really know what you're doing and what you really want to do.
If that's the case, it's hard to help.
Right now, it seems to me that you have absolutely everything mixed up there and you don't understand it yourself.
However, it would be wiser to find someone locally who at least knows how things should really be.
 

stevethebrain

In Runtime
Messages
348
Location
usa
Looks like that partition may be corrupted and windows will not let you open it without a format.
You can use a *nix distro to open and view the contents of this drive. UBCD has Parted Magic (also a *nix based O.S.) and it is quite easy to access your drive to get the data. There are also several other options to get your data from that partition and I'm sure others will let you know. You'll have to burn the UBCD .iso to a bootable disk or you can also use a USB drive if your pc will allow you to boot that way
They provide a fairly simple guide to help you.
Ultimate Boot Disk Link
Edit: it is also possible that the boot loader is on that partition (a windows thing) and being corrupted it does not boot up. You can attempt to repair the Boot Config file first just to see if that will help
Link:
https://learn.microsoft.com/en-us/windows/client-management/advanced-troubleshooting-boot-problems

I suggest that you back up all your data first before you attempt to make any boot repairs
yes I'm trying to copy & backup data, before repairing this SSD. I keep getting you need admin priveledges to copy & phaste.not sure how to proceed.
 

Joe C

Fully Optimized
Messages
4,777
Location
Great Lakes State
Are you attempting to get Windows files like "Program Files"?
That won't help you.
Get your docs, pictures, word files, PDF's and any personal data that you need, Getting Windows files is not what you need....You should just get your personal data backed up.
 

stevethebrain

In Runtime
Messages
348
Location
usa
Are you attempting to get Windows files like "Program Files"?
That won't help you.
Get your docs, pictures, word files, PDF's and any personal data that you need, Getting Windows files is not what you need....You should just get your personal data backed up.
yes exactly I'm wanting to retrieve my personal files pictures word docs ect. I can always redo the OS.
when I try to copy & phaste which it will do however whenever it doe's the file is empty.
 

MemRefreshABC

In Runtime
Messages
193
Location
United States America
yes I'm trying to copy & backup data, before repairing this SSD. I keep getting you need admin priveledges to copy & phaste.not sure how to proceed.
Hi Steven, The reason you may be recieving the error is because you may not be logged into your administrator account. Please make sure you are logged into an Administrator account rather than a standard account before you proceed any repairs.
 

stevethebrain

In Runtime
Messages
348
Location
usa
Hi Steven, The reason you may be recieving the error is because you may not be logged into your administrator account. Please make sure you are logged into an Administrator account rather than a standard account before you proceed any repairs.
I’m having a hard time logging on w/ admin privileges.w/ this PC, (in past w/other PCs was easy ) I’ve tried both methods both unsuccessful.

  1. though windows--- Start-right click computer—manage—double click,local users & groups—users underneath—double click admistor account—uncheck account is disabled,OK never saw user or groups.no local users or groups.jpg
  2. DOS see attached DOS command.
  3. dos admin privelgas.jpg
edit: this HDD I'm currently using the PC thinks I'm a victim of counterfeit copy of windows and is insisting on me reactivating it. message reads like when changing hardware you need to reactivate windows, this on a none supported OS, all I've been doing is close window but message is a constant.
been seeing this error message for about 3 days, just been ignoring it bc I don't have a key code for it.
activate windows message.jpg
today some of my web pages text where incomplete like half the letters in a word where missing.
I even had to restart just to see gmail.
edit2:additional infor. I have scanned this SSD result windows scanned found no errors and said it was ready to use.
thanks for advice
 
Last edited:

MemRefreshABC

In Runtime
Messages
193
Location
United States America
I’m having a hard time logging on w/ admin privileges.w/ this PC, (in past w/other PCs was easy ) I’ve tried both methods both unsuccessful.

  1. though windows--- Start-right click computer—manage—double click,local users & groups—users underneath—double click admistor account—uncheck account is disabled,OK never saw user or groups.View attachment 14895
  2. DOS see attached DOS command.
  3. View attachment 14896
edit: this HDD I'm currently using the PC thinks I'm a victim of counterfeit copy of windows and is insisting on me reactivating it. message reads like when changing hardware you need to reactivate windows, this on a none supported OS, all I've been doing is close window but message is a constant.
been seeing this error message for about 3 days, just been ignoring it bc I don't have a key code for it.
View attachment 14897
today some of my web pages text where incomplete like half the letters in a word where missing.
I even had to restart just to see gmail.
edit2:additional infor. I have scanned this SSD result windows scanned found no errors and said it was ready to use.
thanks for advice
I'm sorry but I dont think there is anthing you can do at this point. A possible cause for this could be that Microsoft or pc doesn't recogise the new hard drive Your basically prohibited from everything when you are stuck in the standard user account unless your able to remember the password to the admin account. You will need to log into the admin account to download the Windows validation Activation tool. This appears to be a Windows 7 OS? Am I correct? Microsoft no longer supports Windows 7 and the Windows Activation tool and other updates may no longer be available. Microsoft probably set up obselete operating systems this way to discourage the use of them because they may pose a security risk to the network. You are better off upgrading to atleast Windows 10.
 
Last edited:
Top Bottom