New Computer not starting Up!

Status
Not open for further replies.

Snuggle

Beta member
Messages
3
Specs-

AMD 3500 Clawhammer

ATI All-In-Wonder X800 XT 100-714200 All-In-Wonder Radeon X800XT 256MB GDDR3 AGP 4X/8X Video Card

Kingston ValueRAM 1GB 184-Pin DDR SDRAM DDR 400 (PC 3200) ECC Unbuffered System Memory Model KVR400X72C3A/1G

Western Digital Caviar SE WD2000JB 200GB 7200 RPM IDE Ultra ATA100 Hard Drive

SAMSUNG Black IDE DVD Burner Model TS-H552U/BEBN BLK

ASUS A8V DELUXE Socket 939 VIA K8T800 Pro ATX AMD Motherboard

CREATIVE Sound Blaster Audigy2 ZS 70SB035000000 8 (7.1) Channels PCI Interface Sound Card

ASPIRE X-Navigator ATXA8NW-AL/500 Silver/Black Aluminum ATX Mid Tower Computer Case 500W Power Supply
-------------------------------------------------------
My problem is when i flick the switch it doesn't turn on, except for a green light on the mother board. Everything is connected to where it should be. It did turn on for 1 sec then instantly turned off. The case does have a 500w power supply. What could the problem be?
 

daappleby

Daemon Poster
Messages
584
Double check the power supply connections the mother board. Reseat the ram and make sure they are in the right slots (check the manual) ensure the hard drive has power connected to it, as well as the video card. Remove all unnessary devices and cards. You will need 1 harddrive, the video card, the ram, and a mouse and keyborad to start out. If you have 2 sticks of ram take one out, if it still doesn't work put that one back and take the other one out.

Post again once you have tried that.
 

HAVOC

Fully Optimized
Messages
4,217
Location
Milford, Connecticut
I've worked with that MOBO a few times.

Check to see if you've put the CMOS CLEAR JUMPER to normal. This MOBO ships in the Clear position to save on the system battery.

1 - 2 - 3 (Pins)

Jumper on 1 - 2 = Normal
Jumper on 2 - 3 = Clear

If the jumper is in the clear position, the results will be exactly what you are getting.

Check it out.
 
Status
Not open for further replies.
Top