New Comp

Status
Not open for further replies.

Riff-Raff

Baseband Member
Messages
52
OK I got a barebones and a new Hd a used Video card and a cd-rom drive.

I put everything on but when i push the power button the fans go on but the screen dosent do anything. i can hear the Hd work. when i push the open button on the cd-rom drive it dosent open. but the light is on. Is it the jumpers? I dont know how to set them. can you please tell me how. The HD IS a Sata Wd800 (80 gig) How do i set the drivers? for the HD
 

Elbatrop1

Memberbot
Messages
4,057
There shouldnt be any jumpers on your SATA drive. For the CD-ROM, it should be set to either Master or Cable Select.
 

MrBebop26

In Runtime
Messages
406
There shouldnt be any jumpers but there are drivers. If the screen doesnt even come up then its one of two things, bad bio's, which is highly unlikly. Or else its the video card, try the onboard first.

-Ryan
 

Wayniac

Daemon Poster
Messages
821
Do you hear a beep? Do you get any kind of beep code? If you do, you need to look up the beep code and see what is wrong.
 

Riff-Raff

Baseband Member
Messages
52
Snap Is that what that beep is. How do i check to see what the "Beep code is" Thank you for tellin me that. i thought i messed it up
:p
 

Riff-Raff

Baseband Member
Messages
52
ok I Put the Ram into Slot Two and i Got NO BEEPS BUT it just shut down. I dont know what it can be. The floppy drive? IF it was the Cpu wouldit even turn on?
 

Hacp

Daemon Poster
Messages
1,006
If you hear a beep, then that mobo/video/processor/ram is working. At least thats how I learned it.
 

Hacp

Daemon Poster
Messages
1,006
Btw, you check the beep code by looking at the mobo manual. It usually tells you what certain beep patterns mean.
 

Wayniac

Daemon Poster
Messages
821
So... to get this straight... with your two sticks in, your computer starts, and after a while it shuts down? Or does it do it while it is loading Windows or something?
 
Status
Not open for further replies.
Top