New comp doesnt wanna boot :[

Status
Not open for further replies.

moosht-_-

Beta member
Messages
4
I just finished assembling my new system-

DFI LanParty UT Ultra-D NF4
AMD Athlon64 +3700 san diego
G.SKILL extreme series 400Mhz 512x2
Gygabye GeForce 6600GT 256MB
MAXTOR 200GB sata 2 Diamondmax 10

Once the system was built, and the power supply was on, the
"StandBy Power Led" worked, but the "Dram Power led" Didnt!
(obviously the system didnt Boot)

All the power cables are properly connected, and all the IDE FDD SATA ones aswell.

*When I tried to boot the system with only the MOBO connected to the power supply the system did boot (and the dram power led worked aswell)

What's the problem here?
 

Ste

Do not Stare at my Avatar
Messages
9,578
Location
Upon Gleaning Infinity
List all componets.(I know what you listed already, Name everything)
List Power supply specifications.

Clear CMOS by first removing the AC cord from power supply then locate the small watch like battery on the motherboard, remove it for 3 minutes, then Dissconnect everything from video card Except CPU, RAM and motherboard. Replace AC cord itno power supply and turn it on. If you hear 1 small short beep it means POST was successful and after which you should get a non/no boot device error. You can then turn computer off and add 1 item at a time to the motherboard, turning it on and testing for each item.

If POST is not passed with only Video card, CPU and RAM attached then Reseat RAM and Video card, make sure CPU and heatsink are properly seated. Try 1 RAM stick at a time alternativily.
 

sPlAtOiD

Fully Optimized
Messages
1,748
Also if you still dont get post try to take the mounting screws from the motherboard and slip some static bag under the motherboard and try to post.You could be shorting out .
 
Status
Not open for further replies.
Top Bottom