Nero7/PhotoSnap problem...

Status
Not open for further replies.

Darknephlim2003

Beta member
Messages
3
I got so sick and tired of Nero7, I uninstalled it. Now, all my movie files are in "Windows[TM]Movie" format, and cannot open them. All of my pictures still try to open with Photosnapviewer.exe, but now that I have uninstalled them, it comes up with a prompt asking for the location of the executable. I have completely uninstalled Nero7, and all of it's components. Anything I download now, still saves in these formats. All of my media is USELESS. Can anyone please tell me how to restore my media? I ****ing hate Nero...
 

Darknephlim2003

Beta member
Messages
3
Of course I did, and it does not work. I'm running Win98, by the way. Yes, I've tried. And my movies will open up with WMP, with the "Open" feature. My dillema, is that even though I uninstalled it, the icons are the same, and will not allow me to play my movies, or view my pictures. I cannot view my pictures at all, and my fiancee is going over seas for 3 months. It's kind of a personal thing for me to fix this as soon as possible. I've cleaned out the registry, completely uninstalled Nero7 suite, everything. I just need to know how I get the default icons back, and the movies and pictures to open with the default programs.
 

EricB

Chillin Techie
Messages
11,861
Location
USA
go to folder option and delete that extension. create it again and only associate window picture viewer with it


fileassoc.jpg
 

mophead740

In Runtime
Messages
325
also try reinstalling a photo viewing program and wen it asks you how you want to associate your files tell it to only use that one
 
Status
Not open for further replies.
Top Bottom