Need Help with MotherBoard drivers

O_OName

Solid State Member
Messages
6
Hello,

I'm fairly new to computers and just reformatted for the first time. I've found my video card drivers but I have yet to find my mother board drivers. It's getting really annoying because I have no sound, I'm fairly sure it's on-board sound.

The model I'm using is KT4 Ultra Series. VIA KT400 Chipset based.

I want sound :(
 

wol-va-rine

Fully Optimized
Messages
2,104
Hello,

I'm fairly new to computers and just reformatted for the first time. I've found my video card drivers but I have yet to find my mother board drivers. It's getting really annoying because I have no sound, I'm fairly sure it's on-board sound.

The model I'm using is KT4 Ultra Series. VIA KT400 Chipset based.

I want sound :(
try this, seriously dude, google it, it's not hard...

VIA KT400 Chipset drivers
 

O_OName

Solid State Member
Messages
6
Ok, so I downloaded and installed the VIA Chipset 4in1 Drivers package and still don't have sound. Do I need to download any of the bios stuff?
 

O_OName

Solid State Member
Messages
6

CrossCech

Daemon Poster
Messages
825
download the MSI live update.

Yeah ... would have suggested this as well, but never had any luck with it working 100%. And to be honest, it runs all the time as a service and runs like a hog during startup time. Besides, the link I provided has all the drivers available for manual download and if he looks in his device manager for yellow "?" he should be able to quickly remedy his problems.
 

O_OName

Solid State Member
Messages
6
Sorry for being such a pain. I've installed the Chipset Drivers you have linked me to just fine, how ever I was not able to figure out how to install the other drivers successfully.

I could not find any executable to install them when I unzipped it.

As you can see here:

http://img210.imageshack.us/img210/643/96101767qu2.jpg


Any other suggestions to get my sound going?
 
Top