need help quick with windows boot up

gman121388

Solid State Member
Messages
12
I have two computers....just switched the motherboards and processors...everyhting that was connected to the two seperated motherboards i left in.. (ex. processor..memory...) I basically did this because one processor was faster and i wanted that with the other computer....so i switched and connected everything up ...the one computer boots perfectly fine it has the 2.66 ghz p4 in it...the one that had the 1.7 p4 is booting up and then stopping right after it does all the system checks and it stops on this file load bar...not sure what its called...can someone please help me.
 

gman121388

Solid State Member
Messages
12
uid=[0] said:
Are the motherboards and processors compatible? Same with the other components?

yes ...i left the same processors on the same motherboards... i think it mite be a problem with somehting have to boot up windows...all the connections are made correctly...it is recognizing the hard drive and cd rom drive ... not sure what else could be wrong
 

uid=[0]

Daemon Poster
Messages
906
Sometimes, the Hard Drives do not switch over properly, I have done this myself, however may not be the issue at hand, but what i ended up doing was reformatting the one that did not work, and it resolved the issues.
 

gman121388

Solid State Member
Messages
12
could i possibly need to somehow install drivers...im really a newbie at this...if i reformat will i loose all stored info on that drive?
 

uid=[0]

Daemon Poster
Messages
906
Yes, that you would.(if you reformat) I would wait, and sit on this thread for a while, and find some more opinions from some of the other members, get some more input, and then go from there!:D
 

gman121388

Solid State Member
Messages
12
thankx...i just dont understand it thought...maybe i could explain it better....i had two computers...we will name them computer "A" and computer "B" computer "A" had
gigabyte mother board
p4 2.66 ghz processors
maxtor 100 gb hard drive
512 ram

computer "B" had
elite group mother board
p4 1.7 ghz proc
western digital 80 gb hd
512 ram

i switched the motherboards from the cases of "B" and "A" wen i say motherboards i mean everyhting attached to them.. processor and ram i kept attaced...so i basically just switched hard drives....now the computer with the faster processor boots up fine and everyhign the one with the slower one...will not...it goes through the memory check recognizes the drives...tells me windows was shut down improperly and askes me how i would like to restart it...safe mode...etc.. i choose start windows normally and a bar comes up underneath and shows that its loading somethign it gets all the way to the end and stops...what could be wrong
 

uid=[0]

Daemon Poster
Messages
906
in the MBR(Master boot record) it stores information about the hardware etc.. that the computer has on it. This helps the system boot up etc, so windows knows what drivers and software it needs to load. The MBR is now on a new computer with for the most part, different hardware, and needs different drivers
 

gman121388

Solid State Member
Messages
12
well why does one boot up correctly and the other does not...will i need the driver cd from the motherboard?
 
Top