Need Hardware Help? Ask Right Here!

gibant1

In Runtime
Messages
477
Just one that I worked on today.

Duron system, 256Mb winodws XP. etc bog standard.

Doesnt shutdown, say windows is shutting down, plays the sound finishes writing files and stay's like that.

When booted in safe mode it does shutdown.

Booted with all services off and no win.ini, system.ini loaded. Still wont shutdown.

Used the direct shutdown command, that shut's down all users etc (for network servers usually). still no affect.

I installed SP2 just incase that could solve it, but alas it did not.

Didn't have time to investigate further.

Any Ideas
 

computer_tech

Baseband Member
Messages
56
u possibly have another program that is causing it to act up... my system did that for awhile until i had to search for some kinda anti-spyware software. go here and get spybot http://www.download.com/

if u still have problems i can tell u tomorrow whats wrong for sure... let me research a bit.

thanks for ur questions
 

huskers123

Solid State Member
Messages
20
im not sure if this really pertains to hardware, but i was wondering if you know how to turn off the on-board video on an old computer. They say that if ur pc is over 4 yrs old that u hav to rerout some jumper wires on the mother board. I beleive this to be true, but im at a loss as of how to do it. I've looked on the internet for manuals but i couldn't find any. Your help would be really apprieciated. Thank You .
 

gibant1

In Runtime
Messages
477
computer_tech said:
u possibly have another program that is causing it to act up... my system did that for awhile until i had to search for some kinda anti-spyware software. go here and get spybot http://www.download.com/

if u still have problems i can tell u tomorrow whats wrong for sure... let me research a bit.

thanks for ur questions

Already done all the usual things, I've even repaired XP, then installed SP2. No viruses, no spyware (used the usual 4 spyware checkers & mcafee & norton for viruses).

Unplugged all external hardware. No joy.
 

gibant1

In Runtime
Messages
477
huskers123 said:
im not sure if this really pertains to hardware, but i was wondering if you know how to turn off the on-board video on an old computer. They say that if ur pc is over 4 yrs old that u hav to rerout some jumper wires on the mother board. I beleive this to be true, but im at a loss as of how to do it. I've looked on the internet for manuals but i couldn't find any. Your help would be really apprieciated. Thank You .
It was further back than that when you had to change A jumper. It was usually marked on the motherboard which jumper. You just have to look carefully. If not, post the make and model of the motherboard.
 

huskers123

Solid State Member
Messages
20
i looked really closely, but i didnt see any thing. my pc is a compaq, and yeah i think your right... its about six years old? i hav a pci mother board, thank you for your hel
 

geekspeed

Solid State Member
Messages
7
My default sound doesn't work, so I purchased a new sound card, I installed the drivers but still no sound. THere might be an IRQ conflict, u know how to fix it?
 
Top