Need Expert Help Please

Jimbo246

Baseband Member
Messages
76
Hi. My parents recently gave me there old computer for free and said i can do watever i want with it. This wont be my primary computer but i jsut wanna get it working so it works. There isnt much i know about it so i can find how to fix it. But first you must know the problem. I turn it on, all fans roaring but the monitor just says "no distplay" or somthing like that (same thing happends wen the monitor isnt plugged in. They took it to a computer shot tryping to get it fixed and teh ppl added a new 40gb samsung HHD drive. So i should have to install windows as if it was a jsut build computer. I Tried installing the Xp Pro but nothing even changed but for some sounds from the Optical drive. I have tried puting a different vid card in to see if that was the problem still nothing changed. So i dont know if the motherboard just completly doesnt work, or the prosessor isnt even prosessing or wat. But if you can hep me in anayway i would apreciate it. Or atleast tell me wher to find the dam manufactoro of the MOBO and the serial number
Thanx

Pix
http://i10.photobucket.com/albums/a...46/HPIM0109.jpg
http://i10.photobucket.com/albums/a...46/HPIM0104.jpg
http://i10.photobucket.com/albums/a...46/HPIM0103.jpg
http://i10.photobucket.com/albums/a...46/HPIM0101.jpg
http://i10.photobucket.com/albums/a...46/HPIM0100.jpg
http://i10.photobucket.com/albums/a...46/HPIM0098.jpg
http://i10.photobucket.com/albums/a...46/HPIM0105.jpg
 

jac006

Golden Master
Messages
5,810
No offense... but just pics will not really help. How old is this puppy? From the label on the front of the comp, I think it's either a pent. 3 or pent. 2., with windows 95 or 98. Did you try adding a stick of ram? That comp looks pretty old to be running xp pro. No offense, but you're prolly gonna be spending more to get this thing fixed than you could getting a new comp altogether. But if you still want this comp, let me know.
 

jac006

Golden Master
Messages
5,810
Well, if the monitor was broken, it would probably not say "no signal or input"
 

Jimbo246

Baseband Member
Messages
76
ohh your right this baby is old. I no pro is pushing it, but i have used it on pro before. STill gotta try the ram thing but if there is no signal im not sure if the ram is the problem. P2 is wat it is. and i still have to check if it is the monitor,but i hope no cuz im hoping my new 1gig,3200 athlon,ati x800 (pro=xt from vivo trick , or jsut x800 XL) but i have t wait till i can get enough for that system so like 2 monthes and i dont have the budget for a new monitor.
 

BuzzStPoint

Daemon Poster
Messages
676
Location
US
jac006 said:
Well, if the monitor was broken, it would probably not say "no signal or input"
If one of the pin on the cable for the monitor was broke or there is a short in the monitro cable it wont get a signal..
 

jac006

Golden Master
Messages
5,810
Yeah, but it wouldn't fit in the connector. But yeah, I'll give you credit. Did you try a difference monitor?
 
Top