My new setup

X1337

Fully Optimized
Messages
2,008
My Setup:




I flashed the BIOS and my mobo detected the SATA drive. Now I still need to find out why the BIOS isnt detecting the 256MB but CPUZ is
 

prosser13

Daemon Poster
Messages
1,080
Looking good - don't worry about the BIOS too much :p

You planning on getting a case? :p

And that's quite a good Super Pi time :eek:
 

X1337

Fully Optimized
Messages
2,008
prosser13 said:
Looking good - don't worry about the BIOS too much :p

You planning on getting a case? :p

And that's quite a good Super Pi time :eek:
I got a dell server case that is still drying from yesterday

Yea here is a update:



 

PerfectSK

Daemon Poster
Messages
982
Looks good, be careful using that without a case though. You could expose it to some static electricity and mess your entire mobo.
 

X1337

Fully Optimized
Messages
2,008
prosser13 said:
Any chance of some pics of the case?
Yes, when its done drying I have to put a second Cote on. for the yellow :) After that I should be done


PerfectSK said:
Looks good, be careful using that without a case though. You could expose it to some static electricity and mess your entire mobo.
yes i'll watch out :) thanks for the warning
 

Computer Head

Fully Optimized
Messages
2,841
I flashed the BIOS and my mobo detected the SATA drive. Now I still need to find out why the BIOS isnt detecting the 256MB but CPUZ is
If the RAM is showing up in CPUZ, it's getting detected. Don't worry about it not showing up in the BIOS.
 
Top