My mobo chipset fan died...

winterfreshpwnz

Fully Optimized
Messages
2,099
I have an ASUS A8N-SLI Deluxe in case you're wondering. Anyway, it's been giving me some problems lately, about a week or so ago, it would take awhile to actually get going, like if I turned my comp off and then on, it would slowly rotate, then after a few minutes it would go full speed. But now, after playing an hour or so of Halo, I looked at it and it wasn't moving, I tried restarting, turning my comp off and then on, it won't move so I'm assuming it's dead. Anyone know of any good replacements? Thanks.
 

catalyst1

BSOD
Messages
2,734
Since there aren't many third party chipset fans, you'll probably have to contact Asus for a replacement.
 

gamja.namja

Baseband Member
Messages
30
if anything in your comp isn't going over the chipset fan and if you have good air circulation, I'd say go with the Zalman passive cooler

http://www.newegg.com/Product/Product.asp?Item=N82E16835118214

A lot of people are having problems with the chipset fan on the A8N-SLI.
the Zalman one doesn't make noise which is great, but if you live somewhere hot like california you should try to find another chipset cooler with a fan. And, you could always call Asus and tell them about it so that they can send you the new one, which is what I did.
 

Ð88

Fully Optimized
Messages
4,775
It's very common for the chipset fan to cave on the A8N-SLI Deluxe. Mine hasn't stopped working for me yet but then again I haven't owned mine very long. Just for my own record how long did you own this board before the chipset died on you?
 
Top