my athlon 2500 is running so hott for some reason with a 3400 ultra heatsink

Status
Not open for further replies.

burned-ati

Banned
Messages
730
hi i have a amd athlon 2500 512k L2cache 333fsb 1.83ghz and i recently upgrade the cooler because my stock cooler just didnt keep it cool enough. so i bought the ultra amd3400 cooler and it still runs 54c idle i have plenty of thermal grease and gel on it why is it so hott????????????? ive heard of amd3200 running cooler then that with a stock cooler i need real help please this cpu tempature is making my games performance horrible
 

003

Fully Optimized
Messages
3,312
"i have plenty of thermal grease and gel on it"
Are you saying you have two different substances on it? That's bad. And by plenty, you mean just about a drop the size of a grain of rice, correct? Any more than that is actually worse.
 

AMD inside all

Baseband Member
Messages
57
im actually haveing the same probleim but not as bad my 2600+ is running at 93 (farenhight) idle i really dont know what the problem is ill put thermal paste on and when i remove the heatsink it seems to all be off to the sides and none between.
 

GrimReaper23

Fully Optimized
Messages
1,912
Location
Fort Gordon
AMD inside all said:
im actually haveing the same probleim but not as bad my 2600+ is running at 93 (farenhight) idle i really dont know what the problem is ill put thermal paste on and when i remove the heatsink it seems to all be off to the sides and none between.
that isn't that bad! yes you only what one on and a rice size go to www.articsilver.com and read the instructrions.
 

regnak

In Runtime
Messages
118
EEEEEEEEEK. your idle is my load with the same processor, If your greased and geled it you might have just made it worse. Umm is it possible to wipe some off? :X ive never used it before so i dont know
 

PP Mguire

Build Guru
Messages
30,679
Location
Fort Worth, Texas
i run my 2600+ at 2.3ghz (3200+ speeds) and i run it 47 full load. I have a thermaltake volcano11 xasier edition and its also 3400+ compatible. Your doing something wrong there. Try putting the right amount of thermal paste on and seating the heatsink correctly. BTW yes its OCd.
 
Status
Not open for further replies.
Top