My 2.4P4 will only clock at 1.8

Status
Not open for further replies.

phatbashar

Solid State Member
Messages
7
So i have a 2.4 ghz p4. The system boots up to 1.8 every time. Bios will not let me change the settings to 133 from 100. The bios battery is not dead. Do you guys have any advice??
 

phatbashar

Solid State Member
Messages
7
Oh and when i go to device manager it reads it as a 2.4 ghz p4....So i know its the correct processor...
 

Nukem

Where am I again?
Messages
4,654
Location
Virginia Beach, VA
have you updated the bios? sound like it's an older version. what mobo is it? sometimes the older ones won't handle anything over a certain level.
 

phatbashar

Solid State Member
Messages
7
No I haven't updated the bios, the mobo came with the processor as a package/barbone(mobo/case/power supple/processor) its a Soyo dragon, I so i believe the bios is capable of handling the processor....im pretty sure the ram is pc2100.....but if it was 1600 what difference would that make?
 

phatbashar

Solid State Member
Messages
7
So i just checked the ram, I have 2 sticks one is 256mb of pc2700 and the other doesnt say. I know its 256 but it doesnt say whethere its 1600 or anything it says (266X64 C2/256)....266 x 64 = 1700???? Well, Anyway i took out this stick and left the pc2700 in there and it didn't make any difference.
 

Nukem

Where am I again?
Messages
4,654
Location
Virginia Beach, VA
I would seriously look into the bios update... I had something like this a while ago with an old HP that I updated, but until I did the bios update still saw as a 3.0 vice 3.4...
 

phatbashar

Solid State Member
Messages
7
Ya i was going to update the bios, its the only thing left i can think of that could be the problem...
 
Status
Not open for further replies.
Top Bottom