Music files

Wallaby Dan

Fully Optimized
United States
I have Ubuntu Linux on my compute i have no other os on it. I was going to upload Christmas music to the computer and it won't load. The files show in Music but there is nothing to play when you try to play any of the music. The only way it will play is to place the disc into the dvd drive. It won't save any of the music. I have tried VLC, Clementine and There is a third i can't remember the name of. I know there has to be a way. Just am not sure how. I have loaded Pictures and MP4 videos and play with VLC. The files show but don't have any media files that will play. One reason it might is that i wanted to use a memory stick that has some of the music on it. A second has the Christmas music on it. two sticks total. Both won't play unless the dvd is in the machine. It will show the music files but won't play any of the files with the memory sticks. I would think it would load the media along with files. Help Please, Smoke
what file extension are you trying to play these tunes? If they are windows files (Windows Media Audio file .wma) then that could be a licensing issue or windows being anal.
I thought it could be that. I used VLC in windows when i had windows 10. I was hoping that VLC in Linux would be about the same but guess not. I guess i need to get all the cd's out and dust them off and rip them into this Linux system. One other thing, When i play them,( i ripped a couple of cds), It only wants to play one track. Can't figure out how to make it play all tracks on the VLC. Got to be a way... All my pictures and other things are working just fine. Only music is screwing me around. Thanks for input and hope everyone is safe for the holidays!
That'll take a lot of time.... You might try to download more codecs to play your existing tunes on your usb drive in Ubuntu?
At the very beginning, I must mention that the multimedia codecs that are not pre-installed inside the Ubuntu Linux are commonly known as ubuntu-restricted-extras. In Ubuntu Linux, the multimedia codecs packages can be stored and installed inside the proprietary drivers.
In order to install the multimedia codecs, you need to make sure that the restricted proprietary drivers and the multiverse copyright are checked and updated. To update the multiverse repository, you can use the following terminal command line. Then reload and update the Ubuntu repository.
Last edited:
It does work, but like you said it will be a long time ripping to os. I have tried those links but they won't work for some unknown reason. It could be the way i entered the info. Whats that old saying, Try and try again
If they are raw rips with media player in WMA rather than MP3 then it's probably looking for the disc for licensing and that's why they won't play unless you have the disc. If you still have a Windows machine I'd rip the CDs using another software to get rid of that then copy them to your flash drive for the Linux machine to play.
I think they used to call it DRM
If your using Ubuntu I'm sure there is something out there that'll over ride that Digital Rights Management but you'll have to look
PpMguire, thats what i have had to do. It works perfect rip them out. Another thing is VLC is useless in linux. It won't play nothing but first track. Then you have to select next track. Clemintine rips the disc and plays them just like win. Media player did. I tried to download codic package and then VLC quit all together so i bricked it i guess. Thats ok. I like clemintine better anyway. Thanks for the help folks. I know once i get used to linux i will enjoy it more. Beats windows 10 or 11. I had thought about digging out my old board and going back to xp or w7. I like this pretty good. I'll get better at it. I am sure i will need help again. Dan
Its kinda like a idea to kill bordom. I just don't have anything to do but watch tv. I got a police scanner for christmas. I use it for 2 and 6 meter ham bands and storm trackers. And weather too. Something to do.
Top Bottom