MS update problem

Raffaz

Golden Master
Messages
6,798
Not sure if this will help someone, but ya never know.

A few nights ago i was on my new system, i had been doing a bit of overclocking with the asus software and i needed to reboot. So, i restarted the system to let some changes take effect, selected my OS from multiboot menu and proceeded to boot vista x64. The microsoft logo came up with the scrolling bar, then that cleared and i got nothing but a black screen. I left it for 10 mins and still no change.

My first thoughts were that it was an overclock gone wrong. So i restarted the system and tried again with the same result. So i thought i would try booting into another OS and i got the same results! This happened on all 4 OSes (XP included when this update doesnt apply AFAIK). I then tried clearing the CMOS (theres a cool button on the I/O section for doing this without opening your case on the maximus)

Next thing i tried was last known good config with the same result, so i thought i would try safe mode. This is where i started learning a few things. I booted up and it was constantly hanging at CRCDISK.SYS, so i started looking into this. I checked google and found alsorts of things from USB to SATA device problems etc. I eventually stumbled on an article that mentioned a MS update (KB941649) so i started looking into this and possible solutions, as i wasnt the only person having problems.

Everyone was suggesting using system restore, i tried this, but i have a fresh build and didnt have restore points. There were a few people suggesting that i delete certain .SYS files and then replace them with ones from the install CD, but i had problems doing this because Vista was being an arse lol I then noticed a guys post who said he went in the BIOS and set his SATA drives to IDE (sounds strange, but on some boards it means that they act like IDE drives and not RAID etc) So i checked that and mine were on IDE. So i figured i was out of luck there. I then decided to change the BIOS settings from IDE to RAID and boot the system, i got a STOP 7B error as i expected. So i swapped it back to IDE and rebooted. Guess what . . . . . . . .Problem solved.

Sorry for the long post but i thought it might help someone, and im also curious for ideas on why this might have worked, and why it affected all 4 operating systems when this update doesnt apply to XP. So, any ideas????

Mick
 
Top