mouse pointer

Status
Not open for further replies.

syringe

In Runtime
Messages
111
Hi All,
The pointer [curser] has disappeared from my machine. I have an asus A7v-266-e motherboard with Athlon cpu.
At first the pointer ran all over the screen and all sorts of dialog boxes appeared,mostly startup etc.This happened after installing windows 2000 on a drive but i suspect the problem was already starting. Now the pointer has disappeared altogether.bios setup works ok altho this was not working for a while.
I am thinking the BIOS is stuffed up and could be reset but would like a better opinion than mine before I muck around too much.
Have tried other working mice. The problem also occures with a HDD with XP home installed.
Thanks heaps for any assistance.
 

baronvongogo

Fully Optimized
Messages
2,756
Location
United Kingdom, Warrington
so you tried a new hard drive with xp installed that would rule of a virus or spyware.

Did you try both USB and PS2 mouse ports and mouses?

tried going into the bios and setting it to factory or default settings?
 
Status
Not open for further replies.
Top