Mouse and windows XP

Not open for further replies.


Beta member
Purchased date: July/2002


I have a webscroll+ Genius mouse and a notebook with an intel 845 motherboard, Pentium 4, 256 Mbytes of Ram and Windows XP. The problem is that after installing and reinstalling many times the mouse driver I have always to disconnect and connect back again the USB mouse in order to be able to use it after booting the Windows, it seems the operating system loose every time I switch off the machine the configuration of the plugged mouse. I downloaded the latest drivers from the official web page but nothing has changed. Do you know how can I solve these problem please?

I have tried to change anything in the Phoenix 4.0 Release 6.0 BIOS of my "made in taiwan" notebook but, there is nothing on it that may alter the configuration of the trackpad (just for disable it)...also I put in the Bios a new way of loading XP with the

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional No PS/2" /NoSerialMice

and also

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional No PS/2" /NoSerialMice:com1

in order to see if XP disable the trackpad.. but nothing happens...

Anyone know a program like in the Acer notebooks or any other to disable the trackpad when the USB mouse is connected?

Note: If I switch on the machine now after installing and external HP CDRW 8200 series but always at the same time or before the notebook the mouse work from the beginning of XP but only 50% of the times!.

Extrange isnt it?


well first of all.. windows xp is not good with usb keyboard or mouse.. it says so on their website.. u should get one of those usb to ps/2 converter and connect like a regular mouse.. 95% might fix it..
good luck..
oh and go into ur motherboard settings.. delete during bootup.....
check for a usb port emulation crap.. make sure only 'enable usb' is enabled and other stuff about usb disabled.. but irq for usb never really bothered me
You might try to turn on/off legacy USB support. Also there are three usb ports I think on Acer Aspire laptops (I'm guessing that's what you have) Try the opposite port. There is actually a priority in usb port detections.

There is no way to disable the touchpad in bios. But in XP its seen as a PS/2 mouse device. You should be able to disable the device in the Device Manager.
Not open for further replies.
Top Bottom