missing DOS prompt

Status
Not open for further replies.

collieman

Solid State Member
Messages
12
Hey guys, Why would I not be able to get a DOS prompt after restarting in MS-DOS mode? I also tried pressing F8 on bootup to get the startup menu and selecting "command prompt only" but all I get is the blinking cursor up in the left corner of the screen. Tried a fresh installation of Win98SE but that does no good. Thanks, Collieman
 

collieman

Solid State Member
Messages
12
MicroBell, I can get a DOS prompt using the boot disk. Didn't think that the drive might be failing. Thanks for the warning. Collieman
 

collieman

Solid State Member
Messages
12
No, I still can't boot to prompt. I was trying to run "scanreg /fix" that's when I discovered that prompt was no longer there. Tomorrow I'm going to borrow a Maxtor 20 gig from my neighbor, that he no longer uses, and install it in my rig and see what happens. It's no big deal but I was just curious as to why the prompt wasn't there anymore. The drive is a WD 8.4 and is three years old. I think it's time to replace it.
 
Status
Not open for further replies.
Top