Media Player 10 keels over.

Kage

Golden Master
Messages
13,873
Hmm...I don't get this.

Windows Media Player started to not play videos without coming up with an Illiegal Operation and closing, but it was fine for music.
Today though (about 3 months after its started not to play videos) it's crashing and causing the entire PC to freeze (not recovering either), though I can move the mouse, after its played a playlist of music.

I thought it was my 3D program, and luckily its not, but maybe I should try a reinstall? I have a feeling this computers getting slower and slower though, so its only time before it keels over probably.

I have Media Player 10. Has anyone else encountered this?
 

joxley1990

Golden Master
Messages
7,846
Ermm..try using 9, or evan 11, see what happens then..I hate WMP, have you tried winamp, or VLC for videos?
 

Kage

Golden Master
Messages
13,873
Yeah, I have no choice but to use something else as a video player, but I was using it as an audio player until it started going weird today :(

I may just try a re-install, but I'm going to back everything up, because I think the computers in for the worst.
 

MikeReiner

Golden Master
Messages
5,055
Kage said:
Yeah, I have no choice but to use something else as a video player, but I was using it as an audio player until it started going weird today :(

I may just try a re-install, but I'm going to back everything up, because I think the computers in for the worst.
www.winamp.com for audio, and
http://www.videolan.org/vlc/ for video.

I hate wmp so badly... it always locks up when I try the simplist of things.. sure it unlocks... but by the time it does so I could be done doing what I was trying to do in the first place when i'm using either winamp or vlc..
 

alvino

Golden Master
Messages
19,967
Roll back to your previous version. Then see if you can reinstall WMP10, or you can give WMP11 Beta 2 a whirl.
 

kchi55

Fully Optimized
Messages
2,276
i use wmp11 every now and then, i like it. i ususally use winamp for video/audio though.
 

setishock

Wizard of Wires
Messages
10,726
Location
4321
The WMP in Vista beta works great. But if it just started doing this you may have sucked down a bad update known as DRM. Also the windows validation update has known issues with parts of the OS failing to work or work right.
 
Top