Major Problems

mike080013

Baseband Member
Messages
26
I have a p5n32-sli deluxe mobo with a geforce 7950 gx2 card. I am building this computer and everything is already plugged in(HD's, video card, dvd-rw, powersupply, liquid cooling). When I power on I get no response from the monitor(I'm guessing a driver problem) but the motherboard does not have any integrated video so I can not access the BIOS. The dvd drive also doesnt open all the way when the button is pressed(either opens half way then closes or wont open at all). I was wondering whether it was a power supply problem because it seemed like a weird smell was coming from it but it is also a 600 watt PSU so I wouldnt think it was too much for it. Any help?
 

prosser13

Daemon Poster
Messages
1,080
OK :)

First things first its not a driver problems - to get into the BIOS you don't need drivers, thats only for windows.

It's gotta be a hardware problem. Check that you've plugged in the PCI-E power plugs into the motherboard.

You could invest in a PSU tester, which you plug the PSU's plugs into and it'll test the outputs.

Also, try and get your hands on an old PCI graphics card, and see if that works :)
 

mike080013

Baseband Member
Messages
26
i also have the intel core 2 extreme processor and a 2nd sli video card (same as the other) but am not trying that yet before i can even get one to work... but anyway would that particular processor conflict with anything that could cause these problems?

:(
 

mike080013

Baseband Member
Messages
26
Could it be the memory? I got 240-pin DIMM for ASUS p5n32-sli deluxe but should i have gotten it for the asus p5n32-sli se deluxe...does it matter...could that be the reason my display isnt working...but what about the mild funny smell coming from the power supply...

lol someone please help!!!!
 

lhuser

Golden Master
Messages
13,147
Well, knowing that the fact that the DVD drive has opening troubles and all that, and you had a weird smell, I would change the PSU. 600W is enough, but a mistake in the building process can make it die in a split second.
 

mike080013

Baseband Member
Messages
26
to be honest i think its the memory...i got it for p5n32-sli deluxe motherboard and i needed it for p5n32-sli SE deluxe motherboards...and also i was looking into getting an 850 watt power supply or even a 1000...it would have to be SLI ready and for ATX cases because I have two Nvidia Geforce 7950 gtx sli's (2gb) and i think they both consume 288w of power each!!! but i wont upgrade the power supply if I cant even use both of them anyway...would i be able to use 2 sli cards? if not then i may just upgrade to 700 or something...
 
Top