Major issue.

Status
Not open for further replies.

jessf

Beta member
Messages
4
I recently had the Total XP Security virus on my computer. It wasn't letting me run a malware program, so I decided to manually delete it. Well, that didn't go so well I guess. I deleted the "ave.exe" file in the Application Data section, and once I did that, yes the virus was deleted. BUT now I cannot get access to ANYTHING. When I click on my Firefox link on my desktop, it says - Windows cannot find Firefox. Make sure you typed in the right name, blah blah. Same thing happens when I try to click on my Microsoft word, or when I go into My Programs and try to click on any program. Basically I can't do anything. When I go to the "Run" option and try to Run and get to the Registry, it won't even let me go to it.

HELP!:confused:
 
I need you to run Combofix and then malwarebytes, then post their logs and post a hijackthis log.

You will need to either download the programs in safemode with networking or trasnfer them to the pc from another pc via flash drive,etc
 
Well, I downloaded the set-ups for the programs, but of course when i tried clicking on them , I couldn't open them! Then I went into Safe Mode, they still wouldn't open. We don't have another computer, is there anything else I could try?
 
Even combofix?

Try going to start, run, type msconfig and press enter, go to the startup tab and click disable all, then recheck your antivirus entry and reboot.

Then reset IE back to defaults via the control panel>internet options
 
When I tried typing mconfig, it says - Windows cannot find 'msconfig.' Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.

I am able to get Firefox up by going into My Computer, Disk C:, Documents & Settings, username, Application Data, Mozilla Firefox, and then clicking on a link through there. But that is about all I have figured out how to do.
 
some of the infections like the one you have will block combo fix. redownload it and immediately rename it to something random like hnf93jnflsw, then run it. if that doesn't work, try dial-a-fix. open DAF and at the bottom there should be a button that says "policies". click that and a window will pop open with a checkbox. unclick that and then click "rescan" and remove whatever policies it finds. then try combofix and scans again.
 
well, I got dial-a-fix to download, unzipped the files, and got it set up. once set up though, Windows blocked me from opening it. said it couldn't find the file.
 
Status
Not open for further replies.
Back
Top Bottom