Lost my router pw!

Jk

In Runtime
Messages
236
Well today I tried to get into my router and my usual pw (admin/admin) wasn't working. I thought no big deal i will just reset it. Grr, I think that my reset button is broken. When I hold the reset button all the lights still blink for activity and the power light is still on. When I try to get in the router still no luck.

I have a linksys befw11s4 ver 4 and I held the reset button for 30 seconds. I also tried holding the reset button with it unplugged but no luck.

So can someone please tell me how to reset my router with another method or maybe some way to find out my current pw.

Thanks in advance.
 

0x0161

BSOD
Messages
441
u can call ur isp and try to get another one.
Incorrect. His *ISP* cant do anything for him on this issue. You can call your ISP JK. However, they are going to tell you to call *Linksys* for Technical assistance since it's their 'product' not your ISP's product. Your ISP will display empathy for you before RTV (REFER TO VENDOR) your ass to Linksys. ;)

To fix your issue JK, All you need to do is -------------> press and hold the RESET button for 30 seconds. (at least). <-------------------------


BY, Pressing the Reset button on the back of the router for 30 seconds will reset your router to its factory default settings. Any settings on the router will be erased and the router's IP address will become “192.168.1.1” and the password will be “admin.”
 

Jk

In Runtime
Messages
236
dude se: Nope, didnt work

0x0161: Umm, I already tried resetting my router but nothing happened thats why I think my reset button is broken.

Is there any way that I can take the router apart and short out the button manually for 30 sec. Thats pretty much all that I can think of. Im just kinda sketchy about doing that because its working fine right now I just can't get into 192.168.1.1
 

dude_se

Proper Legend
Messages
8,633
Location
UK
well youve tried the default username and password and all the common ones (havent you? maybe username:admin and password: password) and youve even resetted it. i dunno what else it could be. best call linksys
 

CrossCech

Daemon Poster
Messages
825
After reading that you're having issues with resetting your linksys back to factory defaults, I did a little research and found that your version of linksys has a history of issues with the reset button.
Here is a c&p of what I found on how to do a hard reset of this particular model:

1. while power is ON press and hold reset switch at the back for almost 90 seconds
2. while pressing and holding disconnect the power with your third hand (!) and keep holding for another 30 sec
3. while pressing and holding reconnect the power back again and keep reset switch pressed at all times
4. wait another 60 or 90 seconds while power is on and reset button pressed
5. now you can let go the reset switch
6. connect to your BEFW11S4 using 192.168.1.1 and your password is again back to the original "admin"

Here's hoping these steps work. I know how ridiculous they sound, but everywhere I read ... very similar in how to do it. Mostly that while its ON , press the reset button, then unplug the power, still pressing reset, power on, still pressing reset. Good luck.
 

Jk

In Runtime
Messages
236
Okay now im getting somewhere. It turns out that there is nothing wrong with my reset button (I think, gonna double check). My brother said that he had no problem logging into the router so I figured it was my computer. Booted up in xp and it worked fine. Everything was reset, not sure if it worked the first time when I held it for 20 seconds or if it was when I did the 90sec plugged in, plugged out, plugged back in. So its something with vista. I tried disabling ipv6 but that didnt work. Im going to look into it and see if I can fix it. Any ideas?
 

Raffaz

Golden Master
Messages
6,798
Have you checked device manager to make sure you have drivers installed for the NIC? There might be none compatible with vista.
 
Top