Long Start Up Time After going through Network Wizard Please HeLP!

Not open for further replies.


Beta member

For almost a year now my computer has taken an extra minute to load ever sence I went through Network Wizard to try and connect to my fathers computer. I know that it is trying to reastiblish the connection everytime my computer starts up. What I do not know is how to stop it. I heard that my network connections were placed in a secret folder named "NetHood" in Windows XP Settings folder. I looked in the folder and it was empty. I have also noticed that when I log off my computer and log back on right away it starts up fine. Yet when I restart or shutdown and try and power up again it will take en extra minute to load. I have a P4 1500 Windows XP Home. It use to take roughly 30 seconds or less to start up now it takes up to 2 minutes. I have been deeling with this frustration for almost a year. Please help. I have tried reinstalling Windows XP and I still have the problem if I can't figure out what is wrong I will have to completely reformat. And that is a lot of trouble cause I have a lot of files on my computer. I have a 20 gig harddrive with 9.21 gig free. What happens when I start my computer up is that the background will load perfectly. Yet the start bar will still be loading for an extra minute. Since my background was working even while the startbar was still loading I tried to go through hardware wizard because I was working on some other hardware..I got a message saying wizard is already in use.

Please Help. I really would like to get this fixed and I am very curious about the problem at hand.

Thank you

Damian ".Socom." M.
If you've reinstalled your OS and you still have the problem, then your problem is likely in a BIOS setting. Not knowing anything about your system I'm not going to make a guess. But look around and you might be able to find something. Good luck!
I have no clue what BIOS settings are lol. Please tell me how I can access a menu to where I can change them. thanks

Damian M
Again, without looking at your BIOS I really don't know what to tell you.

Another idea though. Have you tried removing the NIC?
press f10 just before your pc starts to boot.
go into it and write down EVERYTHING then post it here, someone could be able to help. if you have a go yourself be careful!!
are you still using the network to connect to your father's computer???? cause that's just what the network does... it waits a minute... you can use a tweak program like xteq's x-setup to change when during boot up the system looks for the network connection, before logon, or after...

crward said:
press f10 just before your pc starts to boot...

That actually depends on what BIOS is being used. Its actually different depending on the system. Watch the diagnostics that are goin on while starting up, there should be a line that says "Press __ To Enter Setup" or something to that effect.
When you see that, hit the appropriate key, and like crward said, copy down everything there and post it here. It should also say somewhere in the BIOS menu what type of BIOS is being used (AMI BIOs, etc.) That too would be helpful information for us to solve your problem....

DO NOT mess around with the settings in BIOS if you dont know what you are doing. This can really screw up your settings.
Since you said that your computer is probably trying to hook up to your father's computer, this is what can be done:

First, right click on network neighborhood, then click on properties. You will see the different network interfaces that are installed on your computer. Choose the one that is being used ot connect to your father's cpu. Next, right click on that interface and then choose properties. You will see the different networking protocols and services that are being used. On the top should be Client for Microsoft Networks. Choose that and click on properties. You should see something about easy logon and stuff. Make sure you choose the option that says not to reconnect. That should help you.

There are other things that can make your system slow down. For example, if you're using WinXP, your computer might be set up to always check for new updates when you load up windows. Anyway, if you do have WinXP, I'd suggest you go to www.tweakxp.com since they have some really good tips to help make your system perform better. Good luck.
Thanks for all the help

Hello, sorry to everyone who has taken the time to try and help me with my little problem. I am greatful. I had some family issuse that is why I have not been around to reply to you all.

When I got back to my computer the problem no longer continuted. I believe it is because my father went over to Bellsouth and cancled Earthlink.

Thank you all for your time.


Damian M.
Not open for further replies.
Top Bottom