Local Area Network

Status
Not open for further replies.

Dealunion

Solid State Member
Messages
7
i've been having trouble playing network games with my other pc at home

i mean
both of the pc's are using windows xp pro sp1

and we could access both pc's files and folders from my network places

yet
whenever we tried to play warcraft,bf2,generals, or whatever games
i could not see the other pc's game in the lobby
 

office politics

It's all just 1s and 0s
Messages
6,555
Location
in the lab
disable windows firewall

http://www.microsoft.com/resources/...ddocs/en-us/hnw_enable_firewall.mspx?mfr=true

To enable or disable Internet Connection Firewall

1. Open Network Connections

2. Click the Dial-up, LAN or High-Speed Internet connection that you want to protect, and then, under Network Tasks, click Change settings of this connection.

3. On the Advanced tab, under Internet Connection Firewall, select one of the following:

• To enable Internet Connection Firewall (ICF), select the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.

• To disable Internet Connection Firewall, clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.
 
Status
Not open for further replies.
Top