Linux is Giving me a headache!

Status
Not open for further replies.

mcgl0re1

Baseband Member
Messages
24
Ok I installed Mandrake Linux 9.0 on my second hard drive. I have gone throught the whole process of teaching my windowsxp to boot to it, and now the linux n00b in me surfaces. During the install I had to go with a generic video driver as the ati one will not handle the Radeon 9000pro card that I have. It yealed no picture. Well turns out Ati is trying to get some drivers for linux going. On there site they have a .sh you are supposed to run to get information. I tried to run in, but I am having no luck. I tried from the file manager, and nothing happened. Then I tried to use the terminal, and it said it could not find the file. WTF I copied the location of the file from the file manager. It says file not found....my a55 cause I am looking at it! I even tried to log in as root, this did not help either. Maybee I am just not computer savy enough to use linux. I mean I can't even get a video card driver loaded. I guess I have been using win too long.

Could someone give me an example of how to run a program from the command line so I can compare?

The document I am trying to run was downloaded to the Documents folder could that be a problem?

I have tried to research the problem but I have more questions when I am done that I had when I started!@!
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
Ok, first off, dont give up! It takes a while to learn the in's and out's of a new OS.

Ok, to run the .sh file do this.

go to a terminal and CD to the directory where you have the file at, and type SU then input your root password. Then type chmod +x (filename)

Then type ./(filename) and it should run the executable.

Thats it, in this case the .sh file is a shell script, just FYI.

Have fun, and dont let it get to you. we are here to help.
 
Status
Not open for further replies.
Top