Limited or No Activity (error msg)

Not open for further replies.


Solid State Member
im getting that message for my network status... its showing my ip address and has a ! to the left of received in my network status window.... running a somewhat old dell..

in my device manager under network adapters its showing intel(R)pro/100 ve network connection #2 im guessing that the problem is the #2 part ? its not showing that there is any problems with it tho... please help thx
Sounds like your not getting an IP

open a command prompt and type in ipconfig/renew and see if that works.
disable the intel wireless program and use zero configuration.
start>run>"cmd">"ipconfig /release">"ipconfig /renew">"ipconfig /all"
see if you're pulling an ip then.
when i did what bruce said i got the error message " unable to contact your DHCP server request has timed out "

im not sure how to disable intel wirless program to use zero configuration can any1 tell me? i did the the cmd ipconfig/release and it didnt give a ip adress... jus said 00.000.00
go to network connections>right click the adapter>click properties>highlight ipv4>click properties> make sure all settings are automatic.

also, reset your router.
It's sounding like the dhcp in your router may be off. If resetting it doesn't fix it you may have to go into the router setup and turn on dhcp
i did what DBB said and couldnt find anything when i right clicked the adapter about ipv4 or even properties...went too everytab and nothing... and im running a hardwire conn. no router .... u guys dont think its the #2 at the end of the adapter name...? that i need to change it so it dosnt say that... but i dont have two adapters it jus says #2 ... idk -.-

and the cable works fine on this computer... i switch back n forth with that computer.. n when i get that network problem fixed im gunna set up a router
So when you run ipconfig from the cmd what IP do you have?

The nuber has nothing to do with it, the adapter was prob reinstalled at some point.
Not open for further replies.
Top Bottom