libdb

band-aid

Baseband Member
Messages
53
I am trying to install libdb 4.2 or something like that (the latest version) in ubuntu linux with support for 1.85. Whenever i try to use the

./configure --enable-compat185

it acts like it works and it install fine, but then when I try to install dsniff (the whole reason I am even bothering) its configure script says it can't find libdb with 1.85 support. I worked on it for 2 hours last night. Its driving me crazy.
I have tried to do a clean install using the above to no avail. Any help is greatly appriciated.


P.S. If anyone can tell me how to get my resolution above 640X480 it would be awsome sauce. I have the correct resolutions in Xorg.conf but I can't switch to them. I have a radeon X800XT PE.
 

band-aid

Baseband Member
Messages
53
well I just put in two more hours trying to get it to work. This is seriously pissing me off. I tried a complete reinstall of berkeley DB and reconfig/reinstall via the make uninstall and make realclean commands. Anyone know where I can get this thing precompiled so I don't have to go through this crap?
 
Top