Lenovo Y560 Video Playback Issue

jman5610

Solid State Member
Messages
7
I was wondering if anyone could tell me why my videos don't always display correctly. They are usually scrambled/inverted with hues of blue, green, red,etc.

I took a screenshot and posted the link to the image below. I don't quite know how to describ the phenomena that is happening but it usually occurs when I'm watching a video on YouTube, Facebook, ESPN, etc. so I know it's not just a buffering or website issue.

Could it be a bad graphics card? Any ideas would be greatly appreciated...


ImageShack® - Online Photo and Video Hosting
 

Indigo

Fully Optimized
Messages
1,866
Location
USA
Update the drivers for your video card is usually the best initial advice. If you've done that already, also be sure that the browser you're using is up to date, and that flash / silverlight are up to date as well. (Silverlight is available from Windows Update, and Flash from Adobe's website.)
 

jman5610

Solid State Member
Messages
7
No, it's actually been happening for awhile but it's become more of a nuissance lately. This Lenovo IdeaPad has been an absolute nightmare since day 1 and I talked to tech support today, they tried to uninstall and reinstall the driver which didn't do anything. Now they want me to send my machine back to see what they can do to fix it.

Also, this was a response I had received from a member on the Lenovo Community Forum when I posted the same topic to their thread:

"hi jonahl5610
try to remove/replace/swap the ram sticks first. if the issue persists, i'm sorry to say that but you'll need hardware replacement. please, call lenovo support line to ship your laptop back to service. ( possible graphic card ) "
 

jmacavali

Fully Optimized
Messages
4,867
Holy smokes! That's a messed up pic.

I'd say something like that is going to be a hardware issue. Does it only do it during videos? Still think it's hardware related and if it's still under warranty I'd send it back.
 
Top