Laptop boots properly but unable to open any programmes - stalls

Andy St88

Beta member
Messages
1
Location
Australia
Hi, I hope someone can help with this.

My Toshiba laptop running Windows 7 always boots up and once the desktop appears I can run the cursor over any icon normally and some thing such as folders will open, I can even get the Start menu to come up, but when I go to the taskbar or Start items and click any item nothing opens, if I click again then the laptop hangs/freezes. The mouse keeps moving but nothing will click on, even opening folders. I can open windows explorer first thing before anything else and I can move files (I shifted 40 GB to an external drive with no problems), I was even able to run Excel upon opening, but opening Chrome and this will stall the machine as will any other program. I havent loaded anything in years so its not anything new.

I thought it might have been Chrome which caused the freeze but anything will cause this problem.

I tried running checkdisk in both safe mode and when it boots up normally with no improvement, I am now running the Properties – Tools – Error check, and making progress - though it has been running for 5 hours so far and is still working through stage 4 of 5. I have a feeling that when I boot up again it will probably hang again.

I noticed the laptop slowing down over recent weeks and a few days ago when I opened a number of Chrome tabs it froze but I was also running 2 other programmes as well. It worked well the next day before this problem ocurred. Is it a memory problem that is causing this? Something else that is running in the background possibly? I looked up the applications running of which there are so many but I have no idea which is important and which to close (can you permanently disable any that arent needed)?

Needless to say I am at my wits end and hope someone can help me to resolve this problem and get things running again.

Thx in advance
 

AMD_man1

Fully Optimized
Messages
1,692
Location
Argentina
Maybe it's Windows. Try this in an elevated command prompt:
Code:
$ DISM.exe /Online /Cleanup-image /Restorehealth

$ sfc /scannow
 
Top